Author Topic: Symbol of currency not display  (Read 3017 times)

Faster

  • Guest
Symbol of currency not display
« on: September 12, 2011, 05:01:32 AM »
I have delete default USD currency from my site and make (UAH - Ukrainian hryvnia) as my default currency. I also add "UAH" as its symbol. But Symbol does not display anyway.
 Have anyone some idea about this?

Offline James

  • Jr. Member
  • **
  • Posts: 91
  • Karma: +9/-0
    • View Profile
Re: Symbol of currency not display
« Reply #1 on: December 24, 2011, 06:34:36 AM »
Can you please tell us, how you changed the currency? was it directly from the Database currencies table? if not...

You have two options.

1. Under admin -> System -> Settings -> Local  (You can select the currency from the available list)

and if your countries currency is not there you can,
2. Under admin -> System -> Localization -> Currencies. (add currency of your country or that you require)

Note : When you add make sure the exchange value is set appropriately, and also the decimal.

Let me know how this works out for you..
« Last Edit: December 24, 2011, 06:50:42 AM by jamejo »
echo $james;

Faster

  • Guest
Re: Symbol of currency not display
« Reply #2 on: December 28, 2011, 03:33:52 AM »
Hi, James
I used the second method (System -> Localization -> Currencies).
Yesterday I change default currency, and all looks good.
But I get a new problem:I get 4 decimal places. I need a maximum of two.
Do you know how to improve that?

Offline James

  • Jr. Member
  • **
  • Posts: 91
  • Karma: +9/-0
    • View Profile
Re: Symbol of currency not display
« Reply #3 on: December 28, 2011, 04:56:01 AM »
Hi, James
I used the second method (System -> Localization -> Currencies).
Yesterday I change default currency, and all looks good.
But I get a new problem:I get 4 decimal places. I need a maximum of two.
Do you know how to improve that?

Can you check, if you have set the decimal value to 2  or 4 ?
echo $james;

 

Powered by SMFPacks Social Login Mod