Please help us to make AbanteCart Ideal Open Source Ecommerce Solution for everyone.

Support AbanteCart eCommerce

Author Topic: Abantecart does not install with php >= 5.5.4  (Read 1901 times)

Offline melodie

  • Newbie
  • *
  • Posts: 3
  • Karma: +1/-0
    • View Profile
Abantecart does not install with php >= 5.5.4
« on: October 23, 2013, 04:50:38 PM »
Hello,

I just tried to install Abantecart in Archlinux, which is my main Linux distribution/main OS, and the php version we have here seems too new for Abantecart.

I just want to report it, I am not expecting for a fix right on of course.

This afternoon I had php 5.5.4, and later I updated the system and now it's php 5.5.5 which is at work.

I tried Abantecart 1.1.7, and just after as the install failed I tried Abantecart src 1.1.8. In both versions this is the error message from the install process:
Quote
Sorry, but error occurred during installation:
OK: {"ret_code":50}
Name    Info
8192::DEPRECATED
   mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /srv/http/abantecart/install/model/install.php on line 25


Regards,
Mélodie


Offline abolabo

  • core-developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1827
  • Karma: +269/-11
  • web for all, all for web!
    • View Profile
    • AbanteCart
Re: Abantecart does not install with php >= 5.5.4
« Reply #1 on: October 24, 2013, 04:27:01 AM »
we will fix this issue in the next release.
thank you.
“No one is useless in this world who lightens the burdens of another.”
― Charles Dickens

 

Powered by SMFPacks Social Login Mod