Please help us to make AbanteCart Ideal Open Source Ecommerce Solution for everyone.

Support AbanteCart eCommerce

Author Topic: admin pages not loading  (Read 2144 times)

Offline artist3412

  • Full Member
  • ***
  • Posts: 117
  • Karma: +16/-0
    • View Profile
    • In The Wind Creations
admin pages not loading
« on: December 30, 2013, 01:11:38 PM »
Hi. I've been ill for a while (So I have done nothing to change anything for about a month) and just got back onto my admin. I first went to messages and noticed I could not open my messages (no errors, just simply would not open when clicking on the message). then I tried to search for a product and after clicking go, it did not do anything. then I went to menu and noticed it said loading, but just stuck there (see attached). I have cleared my cache, closed and reopened my admin but still seems to be having issues. Any ideas?
To send light into the darkness of men's hearts - such is the duty of the artist.  ~Schumann

Offline artist3412

  • Full Member
  • ***
  • Posts: 117
  • Karma: +16/-0
    • View Profile
    • In The Wind Creations
Re: admin pages not loading
« Reply #1 on: December 30, 2013, 01:18:31 PM »
update: I was using Internet Explorer. I tried it with Chrome and it works fine. Still wondering though if anyone knows why IE would have this issue. I have cleared cache for IE. Thanks
To send light into the darkness of men's hearts - such is the duty of the artist.  ~Schumann

Offline abantecart

  • Administrator
  • Hero Member
  • *****
  • Posts: 4153
  • Karma: +251/-9
    • View Profile
    • Ideal Open Source Ecommerce Solution
Re: admin pages not loading
« Reply #2 on: December 30, 2013, 10:36:10 PM »
Hmm. Try to discontinue IE use :)  Kidding.

Try to clear cache in IE browser.  From what I remember it can get clogged time to time.

We need your help to build better free open source eCommerce platform for everyone.
See how you can help

Offline artist3412

  • Full Member
  • ***
  • Posts: 117
  • Karma: +16/-0
    • View Profile
    • In The Wind Creations
Re: admin pages not loading
« Reply #3 on: December 31, 2013, 01:04:54 AM »
very amusing :) but as I stated in my update I had cleared my IE cache. I have been using Chrome more, I just happened to open in IE. I think it must be a setting. I just want to know that I can use it with IE if anything happens to my Chrome. Thanks though for giving me a laugh lol.
To send light into the darkness of men's hearts - such is the duty of the artist.  ~Schumann

 

Powered by SMFPacks Social Login Mod