Author Topic: A problem on uploading images  (Read 1820 times)

Offline terran9851

  • Newbie
  • *
  • Posts: 29
  • Karma: +4/-0
    • View Profile
A problem on uploading images
« on: January 01, 2014, 07:06:29 AM »
I am creating a HTML Block. I am trying to insert an image. When I upload an image (like 280*150 pixels), the system creates a thumbnail image like (57*57 pixels) instead of my original image. Even I enlarge the thumbnail image to 280*150, the quality of the image is not same.

Why the system does this?  This is suppose to be simple, right?

How do I do to use my original image.

Thanks

Offline abantecart

  • Administrator
  • Hero Member
  • *****
  • Posts: 4164
  • Karma: +252/-9
    • View Profile
    • Ideal Open Source Ecommerce Solution
Re: A problem on uploading images
« Reply #1 on: January 01, 2014, 03:48:56 PM »
Happy New Year!

If you use resource library image thumb will be created for optimization, but it is placed into different directory. You do not need to use thumbs here.
You can use link/path to original image.

To your point I see a small UI issue in block HTML editor.
I have made a fix for resource library to load full size image.
You can replace files provided in the log below:
https://github.com/abantecart/abantecart-src/commit/66f0f72d57e7495d25c3fee15d8bb6a7a3a540de
We need your help to build better free open source eCommerce platform for everyone.
See how you can help

Offline terran9851

  • Newbie
  • *
  • Posts: 29
  • Karma: +4/-0
    • View Profile
Re: A problem on uploading images
« Reply #2 on: January 04, 2014, 11:07:45 PM »
Thanks

 

Powered by SMFPacks Social Login Mod