Author Topic: i get error message when i update 1.1.8 version  (Read 3797 times)

Offline DarkWarder

  • Jr. Member
  • **
  • Posts: 65
  • Karma: +1/-1
    • View Profile
    • MyyntiNurkka, MeetingMeToday
i get error message when i update 1.1.8 version
« on: January 31, 2014, 02:21:02 PM »
i get many errors when i update 1.1.8 version i update admin panel here all errors, error log.

2014-01-31 18:59:41 - warning:  AbanteCart core v.1.1.8 include(core/default.php) [<a href='function.include'>function.include</a>]: failed to open stream: No such file or directory in <b>/home/corason/public_html/extensions/default/main.php</b> on line <b>7</b>
2014-01-31 18:59:41 - warning:  AbanteCart core v.1.1.8 include() [<a href='function.include'>function.include</a>]: Failed opening 'core/default.php' for inclusion (include_path='.:/usr/local/php53/pear') in <b>/home/corason/public_html/extensions/default/main.php</b> on line <b>7</b>
2014-01-31 18:59:41 - warning:  AbanteCart core v.1.1.8 include(core/default_pagination.php) [<a href='function.include'>function.include</a>]: failed to open stream: No such file or directory in <b>/home/corason/public_html/extensions/default/main.php</b> on line <b>10</b>
2014-01-31 18:59:41 - warning:  AbanteCart core v.1.1.8 include() [<a href='function.include'>function.include</a>]: Failed opening 'core/default_pagination.php' for inclusion (include_path='.:/usr/local/php53/pear') in <b>/home/corason/public_html/extensions/default/main.php</b> on line <b>10</b>
2014-01-31 18:59:47 - warning:  AbanteCart core v.1.1.8 include(core/default.php) [<a href='function.include'>function.include</a>]: failed to open stream: No such file or directory in <b>/home/corason/public_html/extensions/default/main.php</b> on line <b>7</b>
2014-01-31 18:59:47 - warning:  AbanteCart core v.1.1.8 include() [<a href='function.include'>function.include</a>]: Failed opening 'core/default.php' for inclusion (include_path='.:/usr/local/php53/pear') in <b>/home/corason/public_html/extensions/default/main.php</b> on line <b>7</b>
2014-01-31 18:59:47 - warning:  AbanteCart core v.1.1.8 include(core/default_pagination.php) [<a href='function.include'>function.include</a>]: failed to open stream: No such file or directory in <b>/home/corason/public_html/extensions/default/main.php</b> on line <b>10</b>
2014-01-31 18:59:47 - warning:  AbanteCart core v.1.1.8 include() [<a href='function.include'>function.include</a>]: Failed opening 'core/default_pagination.php' for inclusion (include_path='.:/usr/local/php53/pear') in <b>/home/corason/public_html/extensions/default/main.php</b> on line <b>10</b>
« Last Edit: January 31, 2014, 02:46:14 PM by abantecart »

Offline abantecart

  • Administrator
  • Hero Member
  • *****
  • Posts: 4130
  • Karma: +249/-9
    • View Profile
    • Ideal Open Source Ecommerce Solution
Re: i get error message when i update 1.1.8 version
« Reply #1 on: January 31, 2014, 02:47:07 PM »
Did you delete this file core/default_pagination.php

What template do you use?
We need your help to build better free open source eCommerce platform for everyone.
See how you can help

Offline DarkWarder

  • Jr. Member
  • **
  • Posts: 65
  • Karma: +1/-1
    • View Profile
    • MyyntiNurkka, MeetingMeToday
Re: i get error message when i update 1.1.8 version
« Reply #2 on: January 31, 2014, 06:17:37 PM »
I use default template and i am not delete anything because i update that 1.1.8 admin panel

Offline DarkWarder

  • Jr. Member
  • **
  • Posts: 65
  • Karma: +1/-1
    • View Profile
    • MyyntiNurkka, MeetingMeToday
Re: i get error message when i update 1.1.8 version
« Reply #3 on: February 13, 2014, 05:01:03 PM »
Hello can someone tell me what have to do there is many errors

Offline abantecart

  • Administrator
  • Hero Member
  • *****
  • Posts: 4130
  • Karma: +249/-9
    • View Profile
    • Ideal Open Source Ecommerce Solution
Re: i get error message when i update 1.1.8 version
« Reply #4 on: February 13, 2014, 05:20:19 PM »
First of, these are warnings not errors.

Second, it is difficult to say without having close look at your set up. 

Very possible that you have moved or deleted (accidentally) some extension file. Files that are missing core/default_pagination.php and core/default.php

Can you identify what extension is this for? You can post here a list of all extensions that you have enabled.
We need your help to build better free open source eCommerce platform for everyone.
See how you can help

Offline DarkWarder

  • Jr. Member
  • **
  • Posts: 65
  • Karma: +1/-1
    • View Profile
    • MyyntiNurkka, MeetingMeToday
Re: i get error message when i update 1.1.8 version
« Reply #5 on: February 15, 2014, 04:31:41 PM »
Thiss all coming when i update that 1.1.8 version before no anything errors, and i am not delete anything there only i update that admin panel nothing else.