Author Topic: Users  (Read 2319 times)

Offline saifbd3344

  • Newbie
  • *
  • Posts: 48
  • Karma: +1/-1
    • View Profile
Users
« on: February 01, 2014, 02:50:43 PM »
Hello,
I have 2 worker for manage my site. I am create a user group for working they. Now they have adding products but he can't post any image. Please help me someone.

Thanks, Saif

Offline llegrand

  • Hero Member
  • *****
  • Posts: 1507
  • Karma: +396/-3
    • View Profile
Re: Users
« Reply #1 on: February 01, 2014, 03:59:23 PM »
Do you have the user group access setup to include (selected to on)

catalog/product_images?

and you might need to enable

common/resource_library

See if one or both of these solves your issue.




Offline saifbd3344

  • Newbie
  • *
  • Posts: 48
  • Karma: +1/-1
    • View Profile
Re: Users
« Reply #2 on: February 01, 2014, 08:39:55 PM »
Thanks brother, It works!!

Offline saifbd3344

  • Newbie
  • *
  • Posts: 48
  • Karma: +1/-1
    • View Profile
Re: Users
« Reply #3 on: February 19, 2014, 10:31:46 AM »
Now they can't see any product list. Other's function is ok.

Offline llegrand

  • Hero Member
  • *****
  • Posts: 1507
  • Karma: +396/-3
    • View Profile
Re: Users
« Reply #4 on: February 19, 2014, 04:56:46 PM »


look for catalog/product listing in the user group and see if it is on.

You as admin can go to the pages that you are having issue with for the users,  see whatt is called up in the URL and then look for it within the users group to see if it is turned on.

This is part of your learning how to manage your site - setting the functions for your user groups is entirely within your ability to manage.  It's just a matter of figuring out what switches to turn on.  After you worked on it a bit,  your will have a better understanding of what you need to do.

Lee ;)

 

Powered by SMFPacks Social Login Mod