Author Topic: Failure to upgrade from v1.1.7 to v1.1.8  (Read 4103 times)

Offline dollystyle

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Failure to upgrade from v1.1.7 to v1.1.8
« on: February 23, 2014, 02:28:33 AM »
Hello,
I failure to upgrade   my site through admin cpanel from abantecart v
1.1.7  to v.1.1.8
It's appear below  Error  Log.

2014-02-23 6:27:24 - database error:  AbanteCart core v.1.1.7 Error: MySQL server has gone away<br />Error No: 2006<br />DELETE FROM ant_messages
                         WHERE end_date < CURRENT_TIMESTAMP in <b>/home/dolldata/public_html/3dprinter/core/database/mysql.php</b> on line <b>112</b>

Could you help me?Thanks
yan

Offline abantecart

  • Administrator
  • Hero Member
  • *****
  • Posts: 4152
  • Karma: +251/-9
    • View Profile
    • Ideal Open Source Ecommerce Solution
Re: Failure to upgrade from v1.1.7 to v1.1.8
« Reply #1 on: February 23, 2014, 05:06:22 PM »
Looks like connection to your database server dropped in the middle. Did you try again?
We need your help to build better free open source eCommerce platform for everyone.
See how you can help

Offline dollystyle

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: Failure to upgrade from v1.1.7 to v1.1.8
« Reply #2 on: February 23, 2014, 09:11:26 PM »
Hello,
Yes,I have try more than 10 times,but still have these problem,
I have change my hosting before.
need rebuild my site or change the hosting again?Do the  hosting need set up again?Please advise me
Thanks

Yan

gordontaylor

  • Guest
Re: Failure to upgrade from v1.1.7 to v1.1.8
« Reply #3 on: February 23, 2014, 10:28:04 PM »
It definately sounds like a hosting side issue. I changed mine recently, because of some issues they had with AbanteCart.

Offline dollystyle

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: Failure to upgrade from v1.1.7 to v1.1.8
« Reply #4 on: February 24, 2014, 07:57:12 AM »
I  currently run my site on 365ezone.com,They can't sloved this Problem.Could you recommend the hosting to me which recently used  by  you .
Do the cheap hosting is welcome for abantecart?
Thanks!

Yan

gordontaylor

  • Guest
Re: Failure to upgrade from v1.1.7 to v1.1.8
« Reply #5 on: February 24, 2014, 09:15:54 AM »
This outfit is great, co-located in the US and Europe, stat of the art stuff. Fastest severs I've ever used and AbnateCart works just great there.

Here is the company we use

Check them out, you won't be disappointed and they are priced very well too!

Offline dollystyle

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: Failure to upgrade from v1.1.7 to v1.1.8
« Reply #6 on: February 24, 2014, 07:09:20 PM »
It's  very useful,Thank you for your kind help.

 

Powered by SMFPacks Social Login Mod