Author Topic: Problem In Installation at step 3  (Read 3302 times)

Offline snooptick

  • Newbie
  • *
  • Posts: 20
  • Karma: +1/-1
    • View Profile
Problem In Installation at step 3
« on: March 29, 2014, 11:41:02 AM »
I have problem when I try to Install abantecart on step 3

after I input the data of database such as, user, DatabaseName and Password.
then when I click on continue button. it is goes back to the first step.. "License step"


Note: I use an IPAGE's host and it's system is Debain

Offline abantecart

  • Administrator
  • Hero Member
  • *****
  • Posts: 4152
  • Karma: +251/-9
    • View Profile
    • Ideal Open Source Ecommerce Solution
Re: Problem In Installation at step 3
« Reply #1 on: March 29, 2014, 06:46:17 PM »
What up with huge font? Do you get anything in the error log?
Check system/logs/error.txt and standard server log
We need your help to build better free open source eCommerce platform for everyone.
See how you can help

Offline snooptick

  • Newbie
  • *
  • Posts: 20
  • Karma: +1/-1
    • View Profile
Re: Problem In Installation at step 3
« Reply #2 on: March 29, 2014, 07:15:07 PM »
What up with huge font? Do you get anything in the error log?
Check system/logs/error.txt and standard server log

there isn't any error.txt

Offline abantecart

  • Administrator
  • Hero Member
  • *****
  • Posts: 4152
  • Karma: +251/-9
    • View Profile
    • Ideal Open Source Ecommerce Solution
Re: Problem In Installation at step 3
« Reply #3 on: March 29, 2014, 08:43:59 PM »
I suspect this is related to Debian.
Try this http://forum.abantecart.com/index.php/topic,626.msg2052.html#msg2052

See if this works for you.

Keep us posted. We might think of work around for this.
We need your help to build better free open source eCommerce platform for everyone.
See how you can help

Offline snooptick

  • Newbie
  • *
  • Posts: 20
  • Karma: +1/-1
    • View Profile
Re: Problem In Installation at step 3
« Reply #4 on: March 29, 2014, 09:23:27 PM »
I suspect this is related to Debian.
Try this http://forum.abantecart.com/index.php/topic,626.msg2052.html#msg2052

See if this works for you.

Keep us posted. We might think of work around for this.

Not work

Offline snooptick

  • Newbie
  • *
  • Posts: 20
  • Karma: +1/-1
    • View Profile
Re: Problem In Installation at step 3
« Reply #5 on: March 29, 2014, 09:24:32 PM »
Please I need any help for that.. :'( :'( :'( :'(

Offline abolabo

  • core-developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1782
  • Karma: +247/-11
  • web for all, all for web!
    • View Profile
    • AbanteCart
Re: Problem In Installation at step 3
« Reply #6 on: April 01, 2014, 11:42:47 AM »
You can find solution here

https://github.com/abantecart/abantecart-src/commit/90c8e2442bdb2ce5d17d16ba468e5131cb891080

thank you for help with investigation of this bug.
“No one is useless in this world who lightens the burdens of another.”
― Charles Dickens

Offline snooptick

  • Newbie
  • *
  • Posts: 20
  • Karma: +1/-1
    • View Profile
Re: Problem In Installation at step 3
« Reply #7 on: April 01, 2014, 12:41:48 PM »
You can find solution here

https://github.com/abantecart/abantecart-src/commit/90c8e2442bdb2ce5d17d16ba468e5131cb891080

thank you for help with investigation of this bug.


It is works well now,
Mr. Abantecart and Mr. Abolabo
Thank you very much for you supports..

 

Powered by SMFPacks Social Login Mod