Author Topic: new upgrade didn't work on my website  (Read 13266 times)

Offline Craig

  • Newbie
  • *
  • Posts: 28
  • Karma: +3/-0
    • View Profile
Re: new upgrade didn't work on my website
« Reply #15 on: July 07, 2012, 06:59:28 AM »
cheers David, I have to admire the way you guys throw this code around, i have no idea what you're talking about. I'll keep checking in for any updates. Really like the cart from what i've seen so far. Thanks

Offline abantecart

  • Administrator
  • Hero Member
  • *****
  • Posts: 4150
  • Karma: +251/-9
    • View Profile
    • Ideal Open Source Ecommerce Solution
Re: new upgrade didn't work on my website
« Reply #16 on: July 08, 2012, 08:06:24 PM »
Yes, this issues is already fixed in v1.0.4 branch.

See this commit.
https://github.com/abantecart/abantecart-src/commit/c2fec421c30468e651826ea0d2de1a5d6640e9be

Basically, all directory definitions moved to the top before error_reporting.   
We need your help to build better free open source eCommerce platform for everyone.
See how you can help

Offline James

  • Jr. Member
  • **
  • Posts: 91
  • Karma: +9/-0
    • View Profile
Re: new upgrade didn't work on my website
« Reply #17 on: July 09, 2012, 01:30:05 AM »
I feel there should be release of patches after each version :) until the next version is released :D
echo $james;

Offline abolabo

  • core-developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1773
  • Karma: +246/-11
  • web for all, all for web!
    • View Profile
    • AbanteCart
Re: new upgrade didn't work on my website
« Reply #18 on: July 10, 2012, 05:31:38 AM »
thanks to all.
we added changes into v1.0.4. It will be soon
“No one is useless in this world who lightens the burdens of another.”
― Charles Dickens

Offline Craig

  • Newbie
  • *
  • Posts: 28
  • Karma: +3/-0
    • View Profile
Re: new upgrade didn't work on my website
« Reply #19 on: July 10, 2012, 07:31:14 AM »
great job guys, thanks for the hard work, it's comin' together. Cheers

Offline theSarayiahpost

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
    • theSarayiahpost.com
Re: new upgrade didn't work on my website
« Reply #20 on: July 16, 2012, 04:15:08 PM »
Hi
I get the same error as the original poster. I am using Movable Type 5.12 for my blog and trying to add a shopping cart to it. My host is Just Host using Linux.

I tried installing it several times, but get the same error.  Do you know when this will be remedied in a future download?
newbielink:http://www.thesarayiahpost.com/MyPosts/2012/06/healing-power-of-sand.html [nonactive]]The Healing Power of Sand
newbielink:http://www.thesarayiahpost.com/MyPosts/2011/12/i-believe-in-angels.html [nonactive]]I Believe In Angels

Unlocking the Mysteries of Life, Love and Relationships to Help Others..."be FREE be

 

Powered by SMFPacks Social Login Mod