Author Topic: site gone, not found message after I upgrade to 1.1.9 version  (Read 3112 times)

Offline doublethree

  • Newbie
  • *
  • Posts: 11
  • Karma: +1/-0
    • View Profile
Hi I recently update my abantecart from 1.1.8 version to 1.1.9 version, and I got this message after I upgrade, my site and my admin page as well. So the whole site is gone

Not Found
The requested URL /install/index.php was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


is anyone know wrong with this?
thanks!
« Last Edit: May 21, 2014, 05:56:47 AM by doublethree »

Offline abolabo

  • core-developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1837
  • Karma: +273/-11
  • web for all, all for web!
    • View Profile
    • AbanteCart
Re: site gone, not found message after I updated to 1.1.9 version
« Reply #1 on: May 21, 2014, 05:57:21 AM »
Why do you try open index page from install subdirectory?
“No one is useless in this world who lightens the burdens of another.”
― Charles Dickens

Offline doublethree

  • Newbie
  • *
  • Posts: 11
  • Karma: +1/-0
    • View Profile
Re: site gone, not found message after I upgrade to 1.1.9 version
« Reply #2 on: May 21, 2014, 06:03:35 AM »
actually is whenever I open my page, it will direct me to this page.

Offline abolabo

  • core-developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1837
  • Karma: +273/-11
  • web for all, all for web!
    • View Profile
    • AbanteCart
Re: site gone, not found message after I upgrade to 1.1.9 version
« Reply #3 on: May 21, 2014, 06:23:07 AM »
Do you see any content inside file system/config.php?
“No one is useless in this world who lightens the burdens of another.”
― Charles Dickens

Offline doublethree

  • Newbie
  • *
  • Posts: 11
  • Karma: +1/-0
    • View Profile
Re: site gone, not found message after I upgrade to 1.1.9 version
« Reply #4 on: May 21, 2014, 06:24:18 AM »
No, it is empty

Offline abolabo

  • core-developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1837
  • Karma: +273/-11
  • web for all, all for web!
    • View Profile
    • AbanteCart
Re: site gone, not found message after I upgrade to 1.1.9 version
« Reply #5 on: May 21, 2014, 06:29:50 AM »
No, it is empty

That's answer about redirect.
Abantecart upgrade process never change config.php.
Restore it from backup...if you have it
“No one is useless in this world who lightens the burdens of another.”
― Charles Dickens

Offline doublethree

  • Newbie
  • *
  • Posts: 11
  • Karma: +1/-0
    • View Profile
Re: site gone, not found message after I upgrade to 1.1.9 version
« Reply #6 on: May 21, 2014, 06:36:21 AM »
hrmm, because I download the file from abantecart website, inside got include the file, so I updated it as well.

I just revert back, but my admin page is still not showing
« Last Edit: May 21, 2014, 06:38:59 AM by doublethree »

Offline abolabo

  • core-developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1837
  • Karma: +273/-11
  • web for all, all for web!
    • View Profile
    • AbanteCart
Re: site gone, not found message after I upgrade to 1.1.9 version
« Reply #7 on: May 21, 2014, 06:46:19 AM »
You have to download full distributive of v1.1.9 and add missed files that logged on you screenshot
“No one is useless in this world who lightens the burdens of another.”
― Charles Dickens

Offline doublethree

  • Newbie
  • *
  • Posts: 11
  • Karma: +1/-0
    • View Profile
Re: site gone, not found message after I upgrade to 1.1.9 version
« Reply #8 on: May 21, 2014, 06:48:02 AM »
You have to download full distributive of v1.1.9 and add missed files that logged on you screenshot

I think is the cache issue, my admin page is back :)
Thank you so much for your help and your time! I really appreciated :)

 

Powered by SMFPacks Social Login Mod