Author Topic: Activation Link DOES NOT work  (Read 3169 times)

Offline aliahmed

  • Newbie
  • *
  • Posts: 3
  • Karma: +1/-0
    • View Profile
Activation Link DOES NOT work
« on: June 09, 2014, 06:54:53 AM »
Dear Friends,

I am new to AbanteCart, I tested other Open Source softwares too but I think AbanteCart is much lighter and faster and easy to understand.
So finally I am planning to use AbanteCart for my future site.

Right now I installed twice and tested but same problem I have the activation link does not work which a new user gets in email open creating an account.

I checked carefully Admin Panel options, all look fine and I get emails too with the Activation URL but that URL does not work does not activate account :(

Please help me, your prompt reply would make my day.
Thank You

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4348
  • Karma: +204/-0
    • View Profile
Re: Activation Link DOES NOT work
« Reply #1 on: June 10, 2014, 03:36:32 AM »
Hello.

Do you see any message after you click on Activation URL? If you see success message did you try to login with your loginname (not email) and password?
“Chuck Norris is so amazing.”
― Mother Teresa

Offline aliahmed

  • Newbie
  • *
  • Posts: 3
  • Karma: +1/-0
    • View Profile
Re: Activation Link DOES NOT work
« Reply #2 on: June 11, 2014, 02:50:09 AM »
Hello.

Do you see any message after you click on Activation URL? If you see success message did you try to login with your loginname (not email) and password?

Thank yo for the reply, appreciated.

When I click on activation link it does nothing only takes me to the site login page. It does not give any message...
I tried to login with username and email but not working...

Please someone/Author  checkes the bug in the current version, I installed many times automatically through my Arvixe hosting panel and manually but the Activation URL does not work at all and does not even show any error.

I like AbanteCart, don't like to leave it but I have short time I need to put my site live in few days. Please help me try to review the codes of the current version, there must be a bug .

Thank you in advance.
Look forward to the help please

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4348
  • Karma: +204/-0
    • View Profile
Re: Activation Link DOES NOT work
« Reply #3 on: June 11, 2014, 03:47:47 AM »
Hello.

Did you have javascript and cookies enabled in your browser? Did you see issue in all browsers (try FireFox, Internet explorer, Google Chrome)? 
If you post your site url we can test it too.
“Chuck Norris is so amazing.”
― Mother Teresa

Offline robbiewhit

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Activation Link DOES NOT work
« Reply #4 on: June 12, 2014, 05:13:31 PM »
Hi I have exactly the same problem. Have you got a solution yet?

Offline abolabo

  • core-developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1782
  • Karma: +247/-11
  • web for all, all for web!
    • View Profile
    • AbanteCart
Re: Activation Link DOES NOT work
« Reply #5 on: June 15, 2014, 12:32:25 PM »
hm...post links to try
“No one is useless in this world who lightens the burdens of another.”
― Charles Dickens

 

Powered by SMFPacks Social Login Mod