Author Topic: A trouble in adding product image  (Read 2075 times)

Offline terran9851

  • Newbie
  • *
  • Posts: 29
  • Karma: +4/-0
    • View Profile
A trouble in adding product image
« on: July 12, 2014, 02:29:59 PM »
Hi,
When I am trying to add a product image.
It shows me this:

It isn't the page I am familiar with, and it doesn't upload the picture after I choose a picture.

If I click the "Save" button in the bottom of the page, it reports errors

Any help?

Thanks

Offline llegrand

  • Hero Member
  • *****
  • Posts: 1476
  • Karma: +384/-2
    • View Profile
Re: A trouble in adding product image
« Reply #1 on: July 12, 2014, 02:51:51 PM »
sorry you will have to read my help in English - but see if this will help

Offline terran9851

  • Newbie
  • *
  • Posts: 29
  • Karma: +4/-0
    • View Profile
Re: A trouble in adding product image
« Reply #2 on: July 13, 2014, 03:37:16 AM »
the system used to show me what you send to me, but for unknown reason, it shows me what I posted now. I don't think the language really matter.

Thanks

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4367
  • Karma: +204/-0
    • View Profile
Re: A trouble in adding product image
« Reply #3 on: July 14, 2014, 02:32:02 AM »
the system used to show me what you send to me, but for unknown reason, it shows me what I posted now. I don't think the language really matter.

Thanks

Hello. Do you have any errors in AbanteCart error log just after image adding?
“Chuck Norris is so amazing.”
― Mother Teresa

Offline terran9851

  • Newbie
  • *
  • Posts: 29
  • Karma: +4/-0
    • View Profile
Re: A trouble in adding product image
« Reply #4 on: July 14, 2014, 09:34:34 PM »
No, it doesn't generate error. When I choose a file to upload, it doesn't automatically upload. It has no response. In the normal uploading interface, it should upload the file immediately.

I don't understand why it has this unusual interface.

Thanks

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4367
  • Karma: +204/-0
    • View Profile
Re: A trouble in adding product image
« Reply #5 on: July 15, 2014, 01:34:21 AM »
Hello.
Please make sure JavaScript and cookies are enabled in your browser. By the way did you see issue in all browsers?
“Chuck Norris is so amazing.”
― Mother Teresa

Offline terran9851

  • Newbie
  • *
  • Posts: 29
  • Karma: +4/-0
    • View Profile
Re: A trouble in adding product image
« Reply #6 on: July 17, 2014, 02:05:16 AM »
It doesn't happen every time, but recently it happens quite often. I try to use different browsers to upload image, and the problem remains.

It looks it has something to do with the internet speed. The problem happens when the internet speed is slow.

Thanks

 

Powered by SMFPacks Social Login Mod