Author Topic: image url  (Read 1369 times)

Offline logosewer

  • Newbie
  • *
  • Posts: 28
  • Karma: +1/-0
    • View Profile
image url
« on: October 21, 2014, 07:14:45 AM »
Hello ....
when i put an image url into' image resource or resource html section' the picture does not appear in store ,but just the url address as a hyperlink.
What have I done wrong?

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4411
  • Karma: +205/-0
    • View Profile
Re: image url
« Reply #1 on: October 21, 2014, 07:51:57 AM »
Hello ....
when i put an image url into' image resource or resource html section' the picture does not appear in store ,but just the url address as a hyperlink.
What have I done wrong?
Hello.

You need to upload image or add html code
http://forum.abantecart.com/index.php/topic,656.msg2166.html#msg2166
“Chuck Norris is so amazing.”
― Mother Teresa

Offline logosewer

  • Newbie
  • *
  • Posts: 28
  • Karma: +1/-0
    • View Profile
Re: image url
« Reply #2 on: October 21, 2014, 08:22:46 AM »
]Thanks for your help,Basara.
I have tried that but for me,it is not working.
I have loaded it on howmucharethey.com/shop

The admin password is the default
Maybe you can tell me whats wrong.
« Last Edit: October 21, 2014, 12:50:00 PM by logosewer »

Offline logosewer

  • Newbie
  • *
  • Posts: 28
  • Karma: +1/-0
    • View Profile
Re: image url
« Reply #3 on: October 22, 2014, 01:24:15 PM »
Hello Basara
have discovered it won't work with the html 5 template,only the default,or I'm guessing,the older version.Does not import with a csv either.
What do you think it is?
Thanks

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4411
  • Karma: +205/-0
    • View Profile
Re: image url
« Reply #4 on: October 23, 2014, 01:43:40 AM »
Hello.

I think this is 'default_HTML5' template bug.
“Chuck Norris is so amazing.”
― Mother Teresa

Offline logosewer

  • Newbie
  • *
  • Posts: 28
  • Karma: +1/-0
    • View Profile
Re: image url
« Reply #5 on: October 23, 2014, 02:24:48 AM »
So how do I fix it?
I'm still a learning,but would have a go .
Thanks

 

Powered by SMFPacks Social Login Mod