Please help us to make AbanteCart Ideal Open Source Ecommerce Solution for everyone.

Support AbanteCart eCommerce

Author Topic: Admin Languages 404 Forbidden Error  (Read 1217 times)

Offline HustlaOwnz

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Admin Languages 404 Forbidden Error
« on: January 06, 2015, 05:05:45 AM »
I'm trying to edit the text that displays on the 'checkout_success >> text_message' page, to display something different when a customer purchases a product. However, when I click 'Save' I get the 403 forbidden error with the following details:
"Forbidden

You don't have permission to access /index.php on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

I haven't had any other '403 Forbidden' errors in my admin panel, only when trying to edit the 'checkout_success'. I've tried setting the admin/index.php permission to 777 and also the admin folder to 777... but no luck, still the same error.

Offline abantecart

  • Administrator
  • Hero Member
  • *****
  • Posts: 3187
  • Karma: +230/-9
    • View Profile
    • Ideal Open Source Ecommerce Solution
Re: Admin Languages 404 Forbidden Error
« Reply #1 on: January 07, 2015, 12:18:00 PM »
Do not set 777 permission on index.php
It has to be 755

I do not see how this ca happen only in one section. All sections call index.php 
We need your help to build better free open source eCommerce platform for everyone.
See how you can help

Offline sack

  • Newbie
  • *
  • Posts: 2
  • Karma: +2/-0
    • View Profile
Re: Admin Languages 404 Forbidden Error
« Reply #2 on: February 02, 2018, 12:08:18 PM »
Some solution in this regard, the same thing happens to me, AbanteCart 1.2.12, error when activating the Spanish language in the administrator.

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3257
  • Karma: +157/-0
    • View Profile
“Chuck Norris is so amazing.”
― Mother Teresa

Offline sack

  • Newbie
  • *
  • Posts: 2
  • Karma: +2/-0
    • View Profile
Re: Admin Languages 404 Forbidden Error
« Reply #4 on: February 06, 2018, 02:05:24 PM »
 ;D Thank you very much Basara, solved, deactivate the ModSecurity option in the CPanel corresponding to my domain and all OK.