Author Topic: Error when upgrading  (Read 1528 times)

Offline pal

  • Newbie
  • *
  • Posts: 37
  • Karma: +2/-1
    • View Profile
Error when upgrading
« on: February 22, 2015, 05:30:42 PM »
 Error: cannot to pack /hermes/bosweb25a/b409/ipg.********/admin/system/backup/abantecart_120.tar.gz

i receive error when i upgrading to 1.2.1

any help

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4407
  • Karma: +205/-0
    • View Profile
Re: Error when upgrading
« Reply #1 on: February 23, 2015, 01:16:00 AM »
Hello.

This error about Backup fail see
http://forum.abantecart.com/index.php/topic,3129.msg13254.html#msg13254
http://forum.abantecart.com/index.php/topic,212.msg608.html#msg608

Backup your files and database in hosting Cpanel before upgrade
“Chuck Norris is so amazing.”
― Mother Teresa

 

Powered by SMFPacks Social Login Mod