Author Topic: Does Abantecart ver1.2 support safari browser and template548  (Read 1420 times)

Offline quekbhj

  • Full Member
  • ***
  • Posts: 133
  • Karma: +4/-1
    • View Profile
Hi

1. Does Abantecart ver 1.2 support Safari browser?
After upgrade to version 1.2, Product -> Data -> Manufacturer, it cannot display the list of manufacturer when using Safari browser (Version 8.0.2 (10600.2.5)).
However, it can display the list of manufacturer when using FireFox.

2. Does Abantecart ver1.2 support the template548? Do we need to make any changes on this template? Please advise.

Thank you
Jasmine

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4188
  • Karma: +202/-0
    • View Profile
Re: Does Abantecart ver1.2 support safari browser and template548
« Reply #1 on: March 27, 2015, 04:17:33 AM »
Hi

1. Does Abantecart ver 1.2 support Safari browser?
After upgrade to version 1.2, Product -> Data -> Manufacturer, it cannot display the list of manufacturer when using Safari browser (Version 8.0.2 (10600.2.5)).
However, it can display the list of manufacturer when using FireFox.

Hello. Try to upgrade to AbanteCart version 1.2.1. We support all modern browsers.
In case you see issue in 1.2.1 please post screenshot, your operation system, and screen resolution.

2. Does Abantecart ver1.2 support the template548? Do we need to make any changes on this template? Please advise.

Thank you
Jasmine
Question is not correct. Ask template developer Does template548 support AbanteCart 1.2?
“Chuck Norris is so amazing.”
― Mother Teresa

Offline quekbhj

  • Full Member
  • ***
  • Posts: 133
  • Karma: +4/-1
    • View Profile
Re: Does Abantecart ver1.2 support safari browser and template548
« Reply #2 on: March 27, 2015, 06:28:33 AM »
Hi

As you mention in the mail thread, upgrade to ver1.2.1.
FYI, initially I upgraded to ver 1.2 via the auto link, it was not successful due to database issue.
Then one of your colleagues advice to create index an ac_xxx index.
Though successful upgrade to ver1.2, a lot of SQL error.
In the end, I redo the upgrade manually on ver 1.2 to resolve the SQL error base on guide need to manually change the pre name of the table from ac_xxx to ab_xxx.

Now if I will to upgrade to ver1.2.1,
does i need to change to table
manually before running the script?
Where can I find document on this manual upgrade?

Or I can just copy the link from the message and upgrade it?

Thank you


 

Powered by SMFPacks Social Login Mod