Please help us to make AbanteCart Ideal Open Source Ecommerce Solution for everyone.

Support AbanteCart eCommerce

Author Topic: Problems with backup...?  (Read 3995 times)

Offline francol

  • Newbie
  • *
  • Posts: 15
  • Karma: +3/-0
    • View Profile
Problems with backup...?
« on: November 06, 2014, 07:44:46 AM »
Hello,

I tried to backup my store by going into the Admin section and Clicking on Data/Backup something seems to happen I get an animated circle, and then the screen goes blank. At first I thought it was my browser, but this happens on Firefox too.

Could you please help?

Offline abantecart

  • Administrator
  • Hero Member
  • *****
  • Posts: 4153
  • Karma: +251/-9
    • View Profile
    • Ideal Open Source Ecommerce Solution
Re: Problems with backup...?
« Reply #1 on: November 07, 2014, 12:14:46 AM »
Any error message in the log?
We need your help to build better free open source eCommerce platform for everyone.
See how you can help

Offline maury1971

  • Newbie
  • *
  • Posts: 16
  • Karma: +1/-0
    • View Profile
Re: Problems with backup...?
« Reply #2 on: April 07, 2015, 08:11:40 AM »
I get the same  situation , 
on backup ,  goes to white page ..
no errors shown ,  not even in the LOG
 just stucks there ..

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4407
  • Karma: +205/-0
    • View Profile
Re: Problems with backup...?
« Reply #3 on: April 07, 2015, 09:33:17 AM »
I get the same  situation , 
on backup ,  goes to white page ..
no errors shown ,  not even in the LOG
 just stucks there ..

Can you please post what is your AbanteCart version and hosting details (server OS, php version...)
“Chuck Norris is so amazing.”
― Mother Teresa

Offline maury1971

  • Newbie
  • *
  • Posts: 16
  • Karma: +1/-0
    • View Profile
Re: Problems with backup...?
« Reply #4 on: April 08, 2015, 04:37:14 PM »
the version is 1.1.5 , php latest 5.5.3 i guess

also since 2-3 days orders emails are coming after 2 days delay

i never updated because i made some template  modifications , and was afraid to loose them ,   now i was going to make a fresh install ,  and wanted to move all  there ,  and the XML data backup does not restore well ,  i suppose the databese structure is a bit different , as i checked , 
It would be nice if u could help ..

the website is pharmex(dot)ro  ,  so u can see i created the orizontal category menu , because at that tie this was not existing as extension ,

the best would be  to have any direct contact with you ..


Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4407
  • Karma: +205/-0
    • View Profile
Re: Problems with backup...?
« Reply #5 on: April 09, 2015, 01:28:35 AM »
the version is 1.1.5 , php latest 5.5.3 i guess

also since 2-3 days orders emails are coming after 2 days delay

Hello. Looks like you have issues with your hosting account. Emails delay is not AbanteCart related.

i never updated because i made some template  modifications , and was afraid to loose them ,   now i was going to make a fresh install ,  and wanted to move all  there ,  and the XML data backup does not restore well ,  i suppose the databese structure is a bit different , as i checked , 
It would be nice if u could help ..

the website is pharmex(dot)ro  ,  so u can see i created the orizontal category menu , because at that tie this was not existing as extension ,

the best would be  to have any direct contact with you ..

If you are looking for professional assistance and willing to pay for services, please let AbanteCart know at help@abantecart.com

In case you need free support please separate your questions. One topic for each question.
“Chuck Norris is so amazing.”
― Mother Teresa

Offline maury1971

  • Newbie
  • *
  • Posts: 16
  • Karma: +1/-0
    • View Profile
Re: Problems with backup...?
« Reply #6 on: April 09, 2015, 05:22:21 AM »
well forget about the email stuff .

what about the backup issue ?

Offline maury1971

  • Newbie
  • *
  • Posts: 16
  • Karma: +1/-0
    • View Profile
Re: Problems with backup...?
« Reply #7 on: April 09, 2015, 05:38:43 AM »
well i added a new php.ini with 128M memory size
 and at backup i get

 Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 80 bytes) in /home/phmx/public_html/core/database/mysql.php on line 62

Offline maury1971

  • Newbie
  • *
  • Posts: 16
  • Karma: +1/-0
    • View Profile
Re: Problems with backup...?
« Reply #8 on: April 09, 2015, 06:04:43 AM »
well  i managed to get a backup, excluding data files , and feew other stuff from the table list ,  increasing allowed memeory size to 640M
but to use it ,  i suppose i have to update the Dbase structure .  as the newer ones  are different fields-columns  like date_added and date_modified 
also countries and country definitions .
I guess i have a bit of manual work to do :D

Offline maury1971

  • Newbie
  • *
  • Posts: 16
  • Karma: +1/-0
    • View Profile
Re: Problems with backup...?
« Reply #9 on: April 09, 2015, 07:46:40 AM »
or maybe i should install locally the Mysql Db , and run  sequantially all  upgrade sql files ,  starting from 1.1.6  to 1.2 ?
this could help to import the db on a fresh installation ??

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4407
  • Karma: +205/-0
    • View Profile
Re: Problems with backup...?
« Reply #10 on: April 09, 2015, 07:49:36 AM »
Yes, you need run all upgrades.
Also you can install fresh cart and import all products with CSV
“Chuck Norris is so amazing.”
― Mother Teresa

 

Powered by SMFPacks Social Login Mod