Author Topic: Problem with media upload  (Read 2463 times)

Offline madwoolf

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Problem with media upload
« on: April 08, 2015, 05:21:21 PM »
Hi,

I manualy installed abantecart 1.1.9 and everything went ok but when i try to upload a picture it let me choose the picture from my computer but the upload doesn't start. Just stays frozen. If i install the 1.2.1 version on the same server thru softacoulos it works ok and the upload also works, but i need version 1.1.9
Cam someone help me in fixing the problem?

Thanks.

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4137
  • Karma: +202/-0
    • View Profile
Re: Problem with media upload
« Reply #1 on: April 09, 2015, 06:47:31 AM »
Hello.

Install Firebug browser addon and enable all consoles. Then try to upload - usually firebug addon show you javascript and/or other errors.
“Chuck Norris is so amazing.”
― Mother Teresa

Offline madwoolf

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: Problem with media upload
« Reply #2 on: April 09, 2015, 04:36:03 PM »
Thanks for the reply,

The problem seems to be with Firefox. If i use chrome it uploads ok. Any ideas why?

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4137
  • Karma: +202/-0
    • View Profile
Re: Problem with media upload
« Reply #3 on: April 10, 2015, 04:44:34 AM »
Hello.

Try to update firefox to the latest version also disable all firefox plugins - plugins like adblock can prevent from loading few important scripts.
“Chuck Norris is so amazing.”
― Mother Teresa

Offline madwoolf

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: Problem with media upload
« Reply #4 on: April 10, 2015, 04:38:08 PM »
Ok I'll try.

Thanks for the advise.

 

Powered by SMFPacks Social Login Mod