Please help us to make AbanteCart Ideal Open Source Ecommerce Solution for everyone.

Support AbanteCart eCommerce

Author Topic: App Error warning  (Read 1160 times)

Offline AlexGraphicD

  • Newbie
  • *
  • Posts: 38
  • Karma: +0/-0
    • View Profile
App Error warning
« on: May 25, 2015, 04:33:14 PM »
Hi. I'm new to abantecart and I am trying to get around and learn some stuff.
Today I got this app error.
2015-05-25 20:03:07 - App Error: AbanteCart core v.1.2.2 Error! Trying to load language with invalid path: "http:__domain.gr_"! in /home/user/public_html/domain.gr/core/engine/language.php on line 532




And the other thing is that I get a message in the admin panel to upgrade my abantecart version, but as soon as I complete all the nececary steps, this warning comes up telling me that I don't have to upgrade.

Offline llegrand

  • Hero Member
  • *****
  • Posts: 1494
  • Karma: +390/-2
    • View Profile
Re: App Error warning
« Reply #1 on: May 25, 2015, 04:55:51 PM »
You're pretty new,  so you may have 1.2.2 .  Look in the footer area of your admin page,  it will tell you what version you have installed.   1.2.2  is the latest version.

Now as to the app  -  your extensions (apps) must support the verison of AbanteCart you have installed. 
Each of the extensions will have a list of the versions the can work with.

So if you have 1.2.2  you need an extension the list 1.2.2 version as compatible.   FYI  1.2.2 is just out, so it may take a few days for the extensions to start showing up for this version.



 

Powered by SMFPacks Social Login Mod