Please help us to make AbanteCart Ideal Open Source Ecommerce Solution for everyone.

Support AbanteCart eCommerce

Author Topic: Can not install any Extensions fro Store  (Read 9355 times)

Offline nsund

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Can not install any Extensions fro Store
« Reply #15 on: October 21, 2012, 08:00:30 AM »
Hi

I have tried both methods:

1) Just replace the files from core folder
2) Replace 2 files and then upgrade

No luck with either.

When I do method 1, I just get a page saying the following:

There has been an error processing your request

Please check error log for more info. You can check error log in the control panel if it is functional. Otherwise, refer to error log located in your web server
Go to main page And if I clikc the main page link, same error.

Any ideas? this if for upgrade to 1.1.1

Do I need to upgrade each version 1 by 1 because I have Version 1.0.4?

Thanks
Nic

Offline abantecart

  • Administrator
  • Hero Member
  • *****
  • Posts: 4152
  • Karma: +251/-9
    • View Profile
    • Ideal Open Source Ecommerce Solution
Re: Can not install any Extensions fro Store
« Reply #16 on: October 21, 2012, 11:33:48 AM »
Unfortunately, you can not skip versions. You need to upgrade from 1.0.4 to 1.1.0 first and than upgrade to 1.1.1

Once we will get upgrade process polished we will see if we can combine upgrades or make it more seamless.
We need your help to build better free open source eCommerce platform for everyone.
See how you can help

Offline nsund

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Can not install any Extensions fro Store
« Reply #17 on: October 22, 2012, 08:21:11 AM »
Thank you for your reply.

Another question.
- When I login to admin and try to install it gives me an error and wil not let me upgrade, can I just do this manually via uploading all the files from 1.1 into 1.0.4 and when it asks I just copy over the existing files? How about db, how do I upgrade that?

I have done a backup of db via phpmyadmin and also backedup all the files.

thanks
Nic

Offline abantecart

  • Administrator
  • Hero Member
  • *****
  • Posts: 4152
  • Karma: +251/-9
    • View Profile
    • Ideal Open Source Ecommerce Solution
Re: Can not install any Extensions fro Store
« Reply #18 on: October 22, 2012, 01:25:41 PM »
Yes, you can upload files manually, but if there is an upgrade SQL (upgrade.sql), you need to run it in your MYSQL.
Keep in mind the table prefix, that will need to be changed. You need to change ac_ in front of every table to what you have in your database.

 

We need your help to build better free open source eCommerce platform for everyone.
See how you can help

Offline nsund

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Can not install any Extensions fro Store
« Reply #19 on: October 22, 2012, 01:30:05 PM »
Thanks, very helpful.

I will keep in mind the db names etc. I will give it a try.

Regards
Nic

 

Powered by SMFPacks Social Login Mod