Author Topic: upgrade to 1.2.4  (Read 2300 times)

Offline skipsala

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
upgrade to 1.2.4
« on: October 06, 2015, 04:08:15 AM »
When I upgraded to 1.2.4 from 1.2.3 I get these messages ( though my content page error is gone)

/home/grabto5/public_html/index.php file is writable. It is recommended to set read and execute modes (644 or 755) for this file to keep it secured and running properly!

/home/grabto5/public_html/system/config.php file needs to be set to read and execute modes (644 or 755) to keep it secured from editing!

My permissions are 644. I restored and the error is gone. I'd like to keep current with the cart software. Any suggestions.

Offline abolabo

  • core-developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1781
  • Karma: +247/-11
  • web for all, all for web!
    • View Profile
    • AbanteCart
Re: upgrade to 1.2.4
« Reply #1 on: October 06, 2015, 07:40:22 AM »
You should to set 444 for index.php and system/config.php.
...or disable system check in settings, tab system
“No one is useless in this world who lightens the burdens of another.”
― Charles Dickens

 

Powered by SMFPacks Social Login Mod