Author Topic: Login System Not Working  (Read 1295 times)

Offline sowerswebtech

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Login System Not Working
« on: October 21, 2015, 06:17:52 PM »
I am having an issue with AbanteCart on one of my websites - For some reason the login keeps telling me the passwords are incorrect when trying to login. I've gona in to the admin area and changed the passwords for my test accounts and then logged out and tried to log back in with the new password and it STILL tells me the password is incorrect. I went through the Forgot Password process and it emailed me a new password and even that one doesn't work.

I would like to know why this isnt working... How can I be the only one with this issue? This entire shopping cart is useless without a working login system.

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4351
  • Karma: +204/-0
    • View Profile
Re: Login System Not Working
« Reply #1 on: October 22, 2015, 02:20:16 AM »
Hello.

Please try another browser sometimes browser security settings or addons prevent login.
By the way what is your AbanteCart and browser version?
“Chuck Norris is so amazing.”
― Mother Teresa

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4351
  • Karma: +204/-0
    • View Profile
Re: Login System Not Working
« Reply #2 on: October 22, 2015, 10:14:27 AM »
Hello.

Did you resolve login issue? In your browser clear cache (remove all old cookies)
“Chuck Norris is so amazing.”
― Mother Teresa

 

Powered by SMFPacks Social Login Mod