Author Topic: Install Error  (Read 1861 times)

Offline CyberNickel

  • Newbie
  • *
  • Posts: 11
  • Karma: +0/-0
    • View Profile
Install Error
« on: December 15, 2015, 04:33:23 PM »
I installed via Softaculous onto the host qwk.net.  After install, when try to connect to the store or admin, I get an error of "There has been a critical error processing your request".

I have opened the error log in system/logs/ and have the following error:

2015-12-15 21:17:11 - warning:  AbanteCart core v.1.2.5 mysqli::mysqli(): (HY000/2000): mysqlnd cannot connect to MySQL 4.1+ using the old insecure authentication. Please use an administration tool to reset your password with the command SET PASSWORD = PASSWORD('your_existing_password'). This will store a new, and more secure, hash value in mysql.user. If this user is used in other scripts executed by PHP 5.2 or earlier you might need to remove the old-passwords flag from your my.cnf file

Any ideas on what I need to do?  Sorry, I am a newbie to all this fun!!

Offline llegrand

  • Hero Member
  • *****
  • Posts: 1493
  • Karma: +390/-2
    • View Profile
Re: Install Error
« Reply #1 on: December 15, 2015, 05:31:21 PM »
Start here with the requirements for 1.2.5.   Looking at your error seems your MySql is out of date   -  that would be something to take up with your hosting company.

Simplist way -  is make a ticket for your hosting company and see if your account is configured for all the requirements  - then try a fresh install.

http://docs.abantecart.com/pages/install/system_requirements.html


Offline CyberNickel

  • Newbie
  • *
  • Posts: 11
  • Karma: +0/-0
    • View Profile
Re: Install Error
« Reply #2 on: December 15, 2015, 05:56:35 PM »
Here is what is showing version wise:

Server version: 5.1.63-community-log - MySQL Community Server (GPL)

PHP Mode: php_php53 (php_fastcgi53)

I think the issue may be I have too short of a admin password.  Reinstalling to see if that is the issue.

Thanks for the reply!!

 

Powered by SMFPacks Social Login Mod