Please help us to make AbanteCart Ideal Open Source Ecommerce Solution for everyone.

Support AbanteCart eCommerce

Author Topic: Shipping  (Read 2538 times)

Offline mrnevitt

  • Newbie
  • *
  • Posts: 4
  • Karma: +1/-0
    • View Profile
Shipping
« on: February 06, 2016, 06:35:39 PM »
I am trying to set up a simple store but nothing I do will display shipping options during checkout.  I'm trying to set up flat rate shipping and i have the extension installed but it never shows up during checkout. 

TIA
Mike

Offline llegrand

  • Hero Member
  • *****
  • Posts: 1498
  • Karma: +392/-3
    • View Profile
Re: Shipping
« Reply #1 on: February 06, 2016, 09:55:52 PM »
http://docs.abantecart.com/pages/ship_and_pay/shippings/flat_rate.html

Check to see if you have everything configured correctly.

If you're still having issues, post back with more details.


Offline mrnevitt

  • Newbie
  • *
  • Posts: 4
  • Karma: +1/-0
    • View Profile
Re: Shipping missing altogether from the cart
« Reply #2 on: February 07, 2016, 07:08:22 AM »
I have everything configured...i hope correctly....for the flat rate extension.  Attached is a screenshot of the settings.  What I don't have is anything related to shipping any where during the checkout process.  Not in the cart and not related to any of the payment pages.  It seems like the option to ship is turned off somewhere and it's not showing up at all.

Offline mrnevitt

  • Newbie
  • *
  • Posts: 4
  • Karma: +1/-0
    • View Profile
Re: Shipping
« Reply #3 on: February 07, 2016, 10:56:27 AM »
Ok I figured it out.  I need to set "Requires shipping" to on for each item.  Now the issue is that flat rate shipping is adding the price i set in the extension for each item.  So if you order 3 items and the flat rate is $5 then it adds $15 for shipping to the order when it should just be $5 per order not per item.

Offline mrnevitt

  • Newbie
  • *
  • Posts: 4
  • Karma: +1/-0
    • View Profile
Re: Shipping
« Reply #4 on: February 07, 2016, 01:02:50 PM »
And I figured out my other issue.  I had each item set to ship individually....  turned that off and problem solved.  Flat rate works now.

Thanks

Offline llegrand

  • Hero Member
  • *****
  • Posts: 1498
  • Karma: +392/-3
    • View Profile
Re: Shipping
« Reply #5 on: February 07, 2016, 06:06:17 PM »
Excellent -  glad you figured it all out.  The settings are critical to getting the results one wants.

And thanks for posting back what you did to be successful.

Lee

 

Powered by SMFPacks Social Login Mod