Author Topic: Version 1.2.6  (Read 2147 times)

Offline EdAthlet

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Version 1.2.6
« on: April 18, 2016, 10:17:01 AM »
Good afternoon!

In the Extensions' Marketplace  there are small red triangle near the ALL available templates with the notice that "This extension is not confirmed to work with your version of AbanteCart Cart..." Will any of them work with 1.2.6 as no one likes to waste money with buying template which never gona work. Is any valid templates available for sale, can you give me a link please. Also if I buy existing one would I be able to use devtool to adjust it so it would work with my version of AbanteCart.

Thank you.


 

Powered by SMFPacks Social Login Mod