Author Topic: Handling Fee not showing up at checkout  (Read 2200 times)

Offline pcshost

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
    • View Profile
Handling Fee not showing up at checkout
« on: November 13, 2016, 08:49:59 PM »
I'm not seeing the Handling Fee show up after enabling it through the extensions / Order Totals. It said I successfully enabled it. I am using the Simply Stylish theme. Any correlation between the two? I also read this which didn't help. http://forum.abantecart.com/index.php/topic,682.0/prev_next,prev.html#new


Offline abantecart

  • Administrator
  • Hero Member
  • *****
  • Posts: 4151
  • Karma: +251/-9
    • View Profile
    • Ideal Open Source Ecommerce Solution
Re: Handling Fee not showing up at checkout
« Reply #1 on: November 14, 2016, 09:02:16 PM »
What version of AbanteCart do you have?
Can you please share a screenshot with settings for Handling fee?
We need your help to build better free open source eCommerce platform for everyone.
See how you can help

Offline eCommerce Core

  • Administrator
  • Hero Member
  • *****
  • Posts: 1600
  • Karma: +93/-1
    • View Profile
Re: Handling Fee not showing up at checkout
« Reply #2 on: November 15, 2016, 09:03:26 AM »
Make sure that you have appropriate payment set up or that your order total (in the customer order) is less than what you have set in the settings amount. 
“If you’re in the luckiest one per cent of humanity, you owe it to the rest of humanity to think about the other 99 per cent.”
― Warren Buffett

Offline pcshost

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
    • View Profile
Re: Handling Fee not showing up at checkout
« Reply #3 on: November 15, 2016, 06:14:03 PM »
Version is 1.2.8 Attached is what I have for settings.



Offline pcshost

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
    • View Profile
Re: Handling Fee not showing up at checkout
« Reply #4 on: November 15, 2016, 09:10:13 PM »
FYI the type in the attachment was wrong. I set it to FEE not shipping. Not sure how shipping showed up.

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4178
  • Karma: +202/-0
    • View Profile
Re: Handling Fee not showing up at checkout
« Reply #5 on: November 16, 2016, 08:27:39 AM »
Hello.

Try to change calculation order to 1 or 2 and clear AbanteCart cache. With your settings you should see Handling fee total for order amount less than 25 in default currency
“Chuck Norris is so amazing.”
― Mother Teresa

Offline pcshost

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
    • View Profile
Re: Handling Fee not showing up at checkout
« Reply #6 on: November 16, 2016, 02:18:20 PM »
Okay I tried that. No good. The order total for the handling fee should be the MINIMUM amount the order has to apply the fee correct? So anything over $25 will have the FEE applied? Either way it didn't work. I'm wondering if the theme I used "simply stylish" is some how blocking or not enabling it. In some old posts I noticed you needed to change the key name in the table. I assume that got fixed w/ the latest version.

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4178
  • Karma: +202/-0
    • View Profile
Re: Handling Fee not showing up at checkout
« Reply #7 on: November 17, 2016, 12:45:49 AM »
So anything over $25 will have the FEE applied?
No. Fee applied to anything less than $25

My previous post
Hello.

Try to change calculation order to 1 or 2 and clear AbanteCart cache. With your settings you should see Handling fee total for order amount less than 25 in default currency
“Chuck Norris is so amazing.”
― Mother Teresa

Offline pcshost

  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
    • View Profile
Re: Handling Fee not showing up at checkout
« Reply #8 on: November 17, 2016, 08:09:07 AM »
Okay that was it. I change the minimum amount to $250 and it handling fee showed up. Problem solved, thanks. Next problem coming soon! Stay tuned.

 

Powered by SMFPacks Social Login Mod