Author Topic: Menu clicks in Dashboard / Admin not responding  (Read 1753 times)

Offline petroglyphs

  • Newbie
  • *
  • Posts: 27
  • Karma: +4/-0
    • View Profile
Menu clicks in Dashboard / Admin not responding
« on: November 24, 2016, 07:13:17 AM »
I keep seeing this randomly. Sometimes the pages load fine, others not so fine.  It doesn't matter which menu I click on in the Admin area.

Running AbanteCart version 1.2.8

I tried this in FireFox, Chrome and MS Edge and have my Ad Blocker totally disabled for my  AbanteCart store URL. Same problem with all three browsers. Sometimes it works fine, other times it locks up when any menu button is clicked.

Here is what happens

  • Log in to Admin Dashboard
  • Click on any menu
  • "Busy" indicator starts to spin
  • New page never loads no matter how long I wait
  • Clicking the "back" button in the browser won't get me back into the Admin area unless I click all the way back to the first page / Dashboard login.
  • Sometimes clicking back to the original login page doesn't work and I have to close the window and log back in to the Admin anew.
No problems accessing other installations such as my two Magento stores on the same website / host when this is happening with the AbanteCart installation.


I had my hosting company check to see if there were any problems on their end. This was their reply:

I believe the issue should be related with some operations/queries taking more time to update leading the navigation to be slow at times and it most probably should be an application issue as the resource usage are not hitting any limits at the server end.



Any suggestions on how to "fix" this would be appreciated. I really am liking AbanteCart but if it will continue having this problem it won't work for me.
« Last Edit: November 24, 2016, 07:19:51 AM by petroglyphs »

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4411
  • Karma: +205/-0
    • View Profile
Re: Menu clicks in Dashboard / Admin not responding
« Reply #1 on: November 24, 2016, 08:06:57 AM »
Hello.

To be sure this is issue related to your setup or pc please try AbanteCart demo 1.2.8 in same browser http://www.abantecart.com/shopping-cart-demo
“Chuck Norris is so amazing.”
― Mother Teresa

Offline petroglyphs

  • Newbie
  • *
  • Posts: 27
  • Karma: +4/-0
    • View Profile
Re: Menu clicks in Dashboard / Admin not responding
« Reply #2 on: November 24, 2016, 09:16:12 AM »
The demo I just set up seems to be working well in the same browser, same settings. I am installed the software through my C-Panel using Installatron. I am going to try installing it using Softalicious also to see if that installation might work better. Both are listed as version 1.2.8

Offline petroglyphs

  • Newbie
  • *
  • Posts: 27
  • Karma: +4/-0
    • View Profile
Re: Menu clicks in Dashboard / Admin not responding
« Reply #3 on: November 24, 2016, 10:34:03 AM »
I installed the AbanteCart anew using the C-Panel / Softalicious installer. I don't know what this installer did that is different but so far this install is running faster than the one installed by the Installatron / C-Panel.

Everything opens faster, no spinning "busy" icon on any menus. I will continue testing this install and will see how it goes.


 

Powered by SMFPacks Social Login Mod