Author Topic: Missing Welcome Message  (Read 1428 times)

Offline old_guy

  • Newbie
  • *
  • Posts: 48
  • Karma: +11/-0
    • View Profile
Missing Welcome Message
« on: December 30, 2016, 11:41:28 AM »
Hi All - Happy New Year,
I am using v1.2.8

I am trying to get the Welcome Message to show on the site. 

I have changed the Welcome Message in System\Settings\Store_Details\ And it displays there exactly as I want it when I select visual.

But is does not display on the home page. 

When I do a Global Search in Admin for 'Welcome' the text I entered in the Welcome Message Box is returned in  config_description_9.

How do I fix this?  I have cleared the cach in both the browser and the admin panel.

I have searched the forums but can't find a solution.  Please help

Regards

Offline old_guy

  • Newbie
  • *
  • Posts: 48
  • Karma: +11/-0
    • View Profile
Re: Missing Welcome Message
« Reply #1 on: January 01, 2017, 04:56:30 AM »
Problem Solved

Even though System\Settings\Store_Details gives you the functionality to edit the page and is Titled "Edit Settings" and allows you to save the changes it does not seem to have an impact on those changes.  Hence the question posted.

However if you click on the Edit Store button at the top left of the page, it re-loads the page and then gives you the functionality to make and save the changes.

Who Knew  ;D

Happy New Year

Offline abantecart

  • Administrator
  • Hero Member
  • *****
  • Posts: 3963
  • Karma: +241/-9
    • View Profile
    • Ideal Open Source Ecommerce Solution
Re: Missing Welcome Message
« Reply #2 on: January 01, 2017, 03:34:23 PM »
Thank you for sharing your findings! Happy New year!
We need your help to build better free open source eCommerce platform for everyone.
See how you can help

 

Maternity Dress