Author Topic: Unable to upgrade to 1.2.9  (Read 935 times)

Offline deshmukh

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Unable to upgrade to 1.2.9
« on: January 03, 2017, 11:24:27 PM »
I am unable to upgrade from my current ABC installation of 1.2.8 to the latest ABC version 1.2.9.

The package installer returns a cryptic

Marketplace error: Error: ()
Stuck? Not a problem. You can install extensions another way. Check this help link.

error.

That help link just takes me to the FTP install extension in the documentation.

How do I upgrade?

Online abolabo

  • core-developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1780
  • Karma: +246/-11
  • web for all, all for web!
    • View Profile
    • AbanteCart
Re: Unable to upgrade to 1.2.9
« Reply #1 on: January 04, 2017, 02:36:46 AM »
please use installation key
Quote
abantecart_upgrade_129
“No one is useless in this world who lightens the burdens of another.”
― Charles Dickens

Offline morrisr

  • Newbie
  • *
  • Posts: 9
  • Karma: +4/-0
  • Simple is good
    • View Profile
    • Aloha Elegant
Re: Unable to upgrade to 1.2.9
« Reply #2 on: January 04, 2017, 06:01:02 PM »
Same problem
upgrading from 1.2.8 to 1.2.9 keeps spinning.
Using ssl, disabled cloudflare caching. cleared all cache. tried few times.
Store side - works fine.
Admin side - does not run most 9 out 10
error Log attached

Online abolabo

  • core-developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1780
  • Karma: +246/-11
  • web for all, all for web!
    • View Profile
    • AbanteCart
Re: Unable to upgrade to 1.2.9
« Reply #3 on: January 05, 2017, 03:56:09 AM »
looks like you lost this file https://github.com/abantecart/abantecart-src/blob/master/public_html/storefront/controller/common/html_cache.php
Also try to disable all cache in admin/system/settings/system before upgrade
“No one is useless in this world who lightens the burdens of another.”
― Charles Dickens

 

Powered by SMFPacks Social Login Mod