Author Topic: Database entry issue  (Read 734 times)

Offline Sam_78

  • Full Member
  • ***
  • Posts: 211
  • Karma: +37/-1
    • View Profile
Database entry issue
« on: January 09, 2017, 10:21:40 AM »
Hello folks!
Hope you all had a wonderfull weekend
I am facing an issue here which is when I add content on the Description in Category I can't type  “  instead I have to type "  the inverted comma
IF I type “ it doesn't save it just erases everything in my description and if I add " it works.. Also there are few other characters that has the same effect
I guess its the issue when I set up Database.. Any help is really appreciated
Thanks

Offline abolabo

  • core-developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1783
  • Karma: +248/-11
  • web for all, all for web!
    • View Profile
    • AbanteCart
Re: Database entry issue
« Reply #1 on: January 09, 2017, 10:52:21 AM »
hi. You should to check collation of the database tables, For ex. category_descriptions. it must be utf8_general_ci

if not, you can change it. Please read this for details

Note. Do not forget do full database backup before any operations with database.
“No one is useless in this world who lightens the burdens of another.”
― Charles Dickens

Offline Sam_78

  • Full Member
  • ***
  • Posts: 211
  • Karma: +37/-1
    • View Profile
Re: Database entry issue
« Reply #2 on: January 09, 2017, 11:38:15 AM »
Thanks for the reply
I did check my collation and it is utf8_general_ci but still it doesn't work

Offline abolabo

  • core-developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1783
  • Karma: +248/-11
  • web for all, all for web!
    • View Profile
    • AbanteCart
Re: Database entry issue
« Reply #3 on: January 11, 2017, 12:13:10 PM »
Do you checked data via phpMyAdmin? What is there as "qoutes"?
“No one is useless in this world who lightens the burdens of another.”
― Charles Dickens

 

Powered by SMFPacks Social Login Mod