Please help us to make AbanteCart Ideal Open Source Ecommerce Solution for everyone.

Support AbanteCart eCommerce

Author Topic: Upgrade from 1.2.8 to 1.2.9 Error  (Read 2060 times)

Offline allfromu

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Upgrade from 1.2.8 to 1.2.9 Error
« on: January 31, 2017, 12:53:45 PM »
Hello I just upgraded to 1.2.9 and my website does not work. It said:
Not Acceptable
An appropriate representation of the requested resource /index.php could not be found on this server.
Additionally, a 406 Not Acceptable error was encountered while trying to use an ErrorDocument to handle the request.

What can I do, Please help.
Thank you.

Offline abolabo

  • core-developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1773
  • Karma: +246/-11
  • web for all, all for web!
    • View Profile
    • AbanteCart
Re: Upgrade from 1.2.8 to 1.2.9 Error
« Reply #1 on: January 31, 2017, 01:54:26 PM »
You can try to save this file https://raw.githubusercontent.com/abantecart/abantecart-src/master/public_html/index.php into your public_html directory
“No one is useless in this world who lightens the burdens of another.”
― Charles Dickens

Offline tapper

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Upgrade from 1.2.8 to 1.2.9 Error
« Reply #2 on: March 19, 2017, 05:47:55 PM »
PLEASED DISREGARD, wrong forum.   I re-posted this in "New Installs"
----------------------
I did 3 fresh installs of 1.2.9  using Softaculous.  All 3 have this error.  Admin opens OK, but as soon as I click the PLUS in the categories area I get this error.  Then the whole admin is down.

Basically, clicking anything in a menu area causes the whole admin to die.  Then the frontend goes down too.  This is 3 new domains with nothing else on them.


I uploaded the index.php from the posting above and cleared my cache and it did not work.  My cPanel shows no server errors.



Not Acceptable

An appropriate representation of the requested resource / could not be found on this server.
Additionally, a 406 Not Acceptable error was encountered while trying to use an ErrorDocument to handle the request.
« Last Edit: March 19, 2017, 06:13:36 PM by tapper »

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4134
  • Karma: +202/-0
    • View Profile
Re: Upgrade from 1.2.8 to 1.2.9 Error
« Reply #3 on: March 20, 2017, 03:20:10 AM »
“Chuck Norris is so amazing.”
― Mother Teresa

 

Powered by SMFPacks Social Login Mod