Author Topic: banner slider issues after site migration  (Read 659 times)

Offline moebius

  • Newbie
  • *
  • Posts: 26
  • Karma: +3/-0
    • View Profile
banner slider issues after site migration
« on: April 23, 2017, 02:43:42 PM »
Good afternoon -
I've searched through everything, and have not been able to locate a resolution that solves this issue.  After migrating hosts, my slider banners aren't working properly.  my host currently is supporting 1.2.8 (newer than the previous host was, for certain), and all the PHP/PERL modules are current.
http://www.moebiusenterprises.com/AbanteCart/

1) even after editing the appropriate css files, I cannot get the turquoise background out of there (it was and should be more the color of the updated bar)
2) it will only show 4 banners - I don't remember and cannot locate in 'onebyone.css' as limitation here, banners beyond #4 are coded the same, in the same group, and turned on.

This is a puzzlement, and I would appreciate insight if available.  I'm sure it's a simple thing I've overlooked.

Thank you!

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4447
  • Karma: +207/-0
    • View Profile
Re: banner slider issues after site migration
« Reply #1 on: April 24, 2017, 02:14:43 AM »
Hello.

The link you provide is broken. On this one https://www.moebiusenterprises.com/AbanteCart/ I see slider banner is works
For the sliders customization you need add new banner to correct banner group to see it in slider
http://docs.abantecart.com/pages/design/banner_slider.html
“Chuck Norris is so amazing.”
― Mother Teresa

 

Powered by SMFPacks Social Login Mod