Author Topic: syntex error  (Read 77 times)

Offline themrsweb

  • Newbie
  • *
  • Posts: 17
  • Karma: +1/-0
    • View Profile
syntex error
« on: September 12, 2017, 05:59:43 AM »
 XML Syntax Error: Please check the XML request to see if it can be parsed. when checking out for a test found this error message  have lots of errors on the site in the log but not sure how to fix them either. i need some major help with all these errors so i can get this site fixed and up and running. errors like permissions are wrong are some of the other errors like for the index and config pages they say they are writiable and they arent as far as i can tell unless i understand permissions wrong as far as i know 644 is not writible am i correct? if i am wrong what numbers should they be please help

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 2995
  • Karma: +141/-0
    • View Profile
Re: syntex error
« Reply #1 on: September 12, 2017, 07:50:05 AM »
Hello.

On what page you got this error?
“Chuck Norris is so amazing.”
― Mother Teresa

Offline themrsweb

  • Newbie
  • *
  • Posts: 17
  • Karma: +1/-0
    • View Profile
Re: syntex error
« Reply #2 on: September 13, 2017, 10:21:41 AM »
i could not make it do it again it was when you are trying to check out using a secure cart before you enter the credit card

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 2995
  • Karma: +141/-0
    • View Profile
Re: syntex error
« Reply #3 on: September 14, 2017, 01:53:55 AM »
Hi.

What is your payment method? What is your AbanteCart version?
“Chuck Norris is so amazing.”
― Mother Teresa

Offline themrsweb

  • Newbie
  • *
  • Posts: 17
  • Karma: +1/-0
    • View Profile
Re: syntex error
« Reply #4 on: September 14, 2017, 11:14:36 AM »
version 1.2.10 i never got to the payment method it showed an error before that i used a guest login also

Offline themrsweb

  • Newbie
  • *
  • Posts: 17
  • Karma: +1/-0
    • View Profile
Re: syntex error
« Reply #5 on: September 14, 2017, 11:19:44 AM »
i tried it again the same way and no error message at all i dont understand what went wrong last time i used a guest login too and picked a payment method i just didnt pay

 

application and website monitoring