Please help us to make AbanteCart Ideal Open Source Ecommerce Solution for everyone.

Support AbanteCart eCommerce

Author Topic: Disappearing pictures  (Read 118 times)

Offline bgarcia

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Disappearing pictures
« on: November 06, 2017, 11:39:18 AM »
I'm a newbie to this forum. I have tried a quite a few different carts. Never Happy. Found AbanteCart and it does everything I need for my store. I have encountered a problem. All of my products pictures disappear at different times. When I add products to my store after a while (one hour, one minute) the pictures in the Categories, sub categories,  and product pictures individually start to disappear a few at a time. All I have to do is go to the  media resource library reload one picture (any picture) and it all comes back. Then the Problem starts all over again. Does any one have any ideas. Thanks

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3098
  • Karma: +147/-0
    • View Profile
Re: Disappearing pictures
« Reply #1 on: November 07, 2017, 12:15:39 AM »
Hello.
So image disappears from admin too? When you edit product did you see added images?
“Chuck Norris is so amazing.”
― Mother Teresa

Offline bgarcia

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: Disappearing pictures
« Reply #2 on: November 07, 2017, 08:44:37 PM »
No not from admin. Only from the website. All the pictures are in admin area and in the media resource library.

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3098
  • Karma: +147/-0
    • View Profile
Re: Disappearing pictures
« Reply #3 on: November 08, 2017, 12:22:05 AM »
This mean something wrong with storefront cache.
What cache driver you use? Default or something like XCACHE, MEMCACHED? If you dont know I think default cache.

Also do you have any cache related errors in AbanteCart error log?
“Chuck Norris is so amazing.”
― Mother Teresa

Offline bgarcia

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: Disappearing pictures
« Reply #4 on: November 08, 2017, 07:22:44 AM »
I'm using the default cache. this is the only error in the error log.
2017-11-08 12:13:44 - App Warning: AbanteCart core v.1.2.11 Warning: Accessing store with non-configured or unknown domain ( rpgfocus.com/ ).
Check setting of your store domain URL in System Settings . Loading default store configuration for now. in /home/fortunah/public_html/fortunarestaurantsupply.com/core/lib/config.php on line 209

The rpgfocus.com/ is not me.
 Results for 169.54.233.126
Hostname   7e.e9.36a9.ip4.static.sl-reverse.com
IP   169.54.233.126
Domain   sl-reverse.com
Organization   SoftLayer Technologies
Location   United States


Offline maxter

  • Newbie
  • *
  • Posts: 49
  • Karma: +15/-0
    • View Profile
Re: Disappearing pictures
« Reply #5 on: November 08, 2017, 07:55:31 AM »
Did you check if missing image is present on the server side?

Abantecart does not remove images. There must be some other process on your server that removes it.

Offline bgarcia

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: Disappearing pictures
« Reply #6 on: November 08, 2017, 08:11:22 AM »
Yes the images are in the server. The thing is that is always different images that disappear. But as soon as I go to the admin area and refresh a couple of images. Doesn't matter which images I refresh, Then all the images come back. 

 

Cheap Prom dresses 2018