Author Topic: Images disappeared after upgrading to 1.2.11  (Read 963 times)

Offline CrazyG

  • Newbie
  • *
  • Posts: 16
  • Karma: +3/-0
    • View Profile
Images disappeared after upgrading to 1.2.11
« on: December 09, 2017, 01:13:45 AM »
I upgraded to 1.2.11 last week post which the images are not showing up. No error message after installation. Tried clearing up the cache. The images are available in the server.

Offline maxter

  • Jr. Member
  • **
  • Posts: 68
  • Karma: +22/-0
    • View Profile
Re: Images disappeared after upgrading to 1.2.11
« Reply #1 on: December 10, 2017, 08:30:37 PM »
I wonder why is there a question mark on the directories? Are there correct permissions to access these directories? Directory 79 does not have a questions mark.
« Last Edit: December 10, 2017, 08:32:11 PM by maxter »

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3458
  • Karma: +167/-0
    • View Profile
Re: Images disappeared after upgrading to 1.2.11
« Reply #2 on: December 11, 2017, 01:27:33 AM »
Hello.

First of all please enable System Check in the System > Settings > System.

Then make sure to clear all AbanteCart caches, go back to Storefront, if no images check for new errors or warnings in the AbanteCart error log
“Chuck Norris is so amazing.”
― Mother Teresa

Offline abolabo

  • core-developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1712
  • Karma: +227/-10
  • web for all, all for web!
    • View Profile
    • AbanteCart
Re: Images disappeared after upgrading to 1.2.11
« Reply #3 on: December 11, 2017, 05:46:43 AM »
did you tried to call image direclty? i mean by your url
http://shop.crazygardener.in/resources/image/18/79/b.png

Looks like your subdomain setup is  wrong
“No one is useless in this world who lightens the burdens of another.”
― Charles Dickens

Offline CrazyG

  • Newbie
  • *
  • Posts: 16
  • Karma: +3/-0
    • View Profile
Re: Images disappeared after upgrading to 1.2.11
« Reply #4 on: December 11, 2017, 02:01:20 PM »
@ Maxter. The question mark appears in the tool for un opened directories.
@ Basara attached are the error logs
@ abolabo No the pictures are not showing up

Offline abolabo

  • core-developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1712
  • Karma: +227/-10
  • web for all, all for web!
    • View Profile
    • AbanteCart
Re: Images disappeared after upgrading to 1.2.11
« Reply #5 on: December 11, 2017, 02:09:15 PM »
Your  issue not related to upgrade process.
Looks like you have disabled output buffering.
Please check it on admin->system-.settings->system -> click button PHPINFO() at the heading.
Then try to find "output_buffering" there.
Also check this http://php.net/manual/en/outcontrol.configuration.php#ini.output-buffering
“No one is useless in this world who lightens the burdens of another.”
― Charles Dickens

Offline CrazyG

  • Newbie
  • *
  • Posts: 16
  • Karma: +3/-0
    • View Profile
Re: Images disappeared after upgrading to 1.2.11
« Reply #6 on: December 12, 2017, 12:50:45 PM »
Thanks Abolobo. The output buffering is 4096

Offline CrazyG

  • Newbie
  • *
  • Posts: 16
  • Karma: +3/-0
    • View Profile
Re: Images disappeared after upgrading to 1.2.11
« Reply #7 on: December 15, 2017, 09:52:50 PM »
Friends

I am able to see the licence text file but not the png files. Since I did not get any proper solution I was forced to re install and reconfigure the site. While I tried installing a fresh site still the images do not appear. Hence I am reinstalling the old version from backup which has images intact. Please can you check the upgrade issues from your side.
« Last Edit: December 15, 2017, 10:17:10 PM by CrazyG »

Offline abolabo

  • core-developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1712
  • Karma: +227/-10
  • web for all, all for web!
    • View Profile
    • AbanteCart
Re: Images disappeared after upgrading to 1.2.11
« Reply #8 on: December 18, 2017, 10:03:14 AM »
AbanteCart upgrade package for v1.2.10 (to 1.2.11) does NOT contains any changes related to images.
We cannot to help you without ftp-access. There can be different problems, related to server environment .

You can send credentials via PM.
“No one is useless in this world who lightens the burdens of another.”
― Charles Dickens

Offline CrazyG

  • Newbie
  • *
  • Posts: 16
  • Karma: +3/-0
    • View Profile
Re: Images disappeared after upgrading to 1.2.11
« Reply #9 on: December 24, 2017, 10:21:11 PM »
AbanteCart upgrade package for v1.2.10 (to 1.2.11) does NOT contains any changes related to images.
We cannot to help you without ftp-access. There can be different problems, related to server environment .

You can send credentials via PM.

Abolabo finally I found the solution. The .htaccess file was missing the rewrite condition of the domain. Wondering how it worked in the old version.

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3458
  • Karma: +167/-0
    • View Profile
Re: Images disappeared after upgrading to 1.2.11
« Reply #10 on: December 25, 2017, 12:43:08 AM »
thank you CrazyG for solution  :D
“Chuck Norris is so amazing.”
― Mother Teresa

 

LoliPromDress.com Prom dresses 2018