Author Topic: Help with Paypal extension  (Read 115 times)

Offline peter_li64

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Help with Paypal extension
« on: June 20, 2018, 09:33:06 AM »
Hi,

I'm a non-technical user, I inherited the site from someone else a few years ago and up to now everything has been ticking along without any issues.

Today I got a letter from PayPal to say that my version of their integration (can't use SSL or older TLS) is too old and that if I don't change it within 10 days I won't be able to take payment with them!

My AbanteCart version is pretty old at 1.1.7 and the extension version is 1.0.0 (default_pp_standart).

2 questions, 1. can someone talk me through upgrading to AbanteCart 1.2.12 on the off chance that fixes the PP issue or 2. Where can I find a newer version of the extension for my current version?

Thanks

Pete

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 3569
  • Karma: +175/-0
    • View Profile
Re: Help with Paypal extension
« Reply #1 on: June 20, 2018, 09:52:24 AM »
Hello.

The latest version for 1.2.12 here https://github.com/abantecart/abantecart-src/tree/master/public_html/extensions/default_pp_standart

But better to install new version and import products, customers from old cart
“Chuck Norris is so amazing.”
― Mother Teresa

Offline peter_li64

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Help with Paypal extension
« Reply #2 on: July 04, 2018, 05:41:01 AM »
Are you able to detail the steps to perform an upgrade?

 

Maternity Dress