Author Topic: New and looking for a little assistance  (Read 553 times)

Offline tonynoriega

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
New and looking for a little assistance
« on: March 26, 2018, 07:44:24 PM »
Hey all, new to AbanteCart... use Installatron via GoDaddy cpanel to install... got through the basic settings pretty good.

Added a new product just to see how it works, all was ok, but I am not seeing any images.

Dont see my logo, no produc t images, nada...

I saw another post that said to set permissions on all of the folders and resources to 777, which was done, to no avail. Tried .jpg .png files, but nothing is working.

Any ideas?

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4318
  • Karma: +203/-0
    • View Profile
Re: New and looking for a little assistance
« Reply #1 on: March 27, 2018, 01:47:24 AM »
Hi.

Clean AbanteCart cache. Then go to storefront if no images visible go back to admin and check error log for related errors.

Also good tip is to enable System Check it will report you if some problems found https://abantecart.atlassian.net/wiki/spaces/AD/pages/8159239/System+Check
“Chuck Norris is so amazing.”
― Mother Teresa

Offline tijcker

  • Newbie
  • *
  • Posts: 6
  • Karma: +4/-0
    • View Profile
Re: New and looking for a little assistance
« Reply #2 on: September 12, 2018, 11:10:31 AM »
I had the same problem and for that hotlink was blocking the images on cpanel

http://forum.abantecart.com/index.php/topic,6878.0.html

 

Powered by SMFPacks Social Login Mod