Please help us to make AbanteCart Ideal Open Source Ecommerce Solution for everyone.

Support AbanteCart eCommerce

Author Topic: not getting banners on front end  (Read 232 times)

Offline Sam_78

  • Full Member
  • ***
  • Posts: 170
  • Karma: +30/-1
    • View Profile
not getting banners on front end
« on: December 10, 2018, 10:40:32 AM »
Hi I have made a banner and I am not able to apply it on front end. AbanteCart v 1.2.12
I went to banner manager then created a new graphic banner selected main page banner group , added an image, clicked saved but on front end I don't see it. Also there is not error in error log.

Now I can edit one of the default banner which is text banner and update img src to my new banner then it works.
Also if I have only one banner on I should not see those left and right arrows as they wont go anywhere
« Last Edit: December 10, 2018, 11:45:58 AM by Sam_78 »

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4096
  • Karma: +202/-0
    • View Profile
Re: not getting banners on front end
« Reply #1 on: December 11, 2018, 03:24:29 AM »
First you need to create Banner. No necessary to add to any group.
Then create Banner Block and add banner to it.
Last step is to add created Banner Block to Layouts (Design -> Layouts)
“Chuck Norris is so amazing.”
― Mother Teresa

Offline Sam_78

  • Full Member
  • ***
  • Posts: 170
  • Karma: +30/-1
    • View Profile
Re: not getting banners on front end
« Reply #2 on: December 11, 2018, 03:59:35 PM »
I turned off all the banners and added my graphic banner to the existing group but it is not appearing.

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4096
  • Karma: +202/-0
    • View Profile
Re: not getting banners on front end
« Reply #3 on: December 12, 2018, 12:02:22 AM »
double check banner status is On
“Chuck Norris is so amazing.”
― Mother Teresa

 

Powered by SMFPacks Social Login Mod