Author Topic: sub-categories and the contains inside them not appears on website interface  (Read 510 times)

Offline SAMY

  • Full Member
  • ***
  • Posts: 190
  • Karma: +4/-21
  • CTGO.co LLC
    • View Profile
    • CTGO.co LLC
hello guys once again,

i need your help to resolve this problem please.

on website interface you will see categories and when you go by mouse to products category will open a window inside it 3 sub-categories, when you go to fabrics sub-categories and click on it it should open and inside it should be 16 folders that's what we created until now and inside those folders the products which we created and uploaded to website. for example, when you search on website any category or sub-category or even any item of created products you should get directly result to that's specifically. try it you will not get that results now. i see everything i mentioned above on website's control panel and there is a screenshot showing that there is something changed on my files and folders which caused this ERROR, what I should do exactly please?? let's solve it together please, we are working on creating all these categories, sub-categories and uploading the products files long time.

thanks for your understand.
website: https://shop.ctgo.co 
SAM
CTGO.co LLC

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4136
  • Karma: +202/-0
    • View Profile
Hello.

I see you report recently a lot of issues. Don't you think something was changed on your server?
“Chuck Norris is so amazing.”
― Mother Teresa

Offline SAMY

  • Full Member
  • ***
  • Posts: 190
  • Karma: +4/-21
  • CTGO.co LLC
    • View Profile
    • CTGO.co LLC
Hello.

I see you report recently a lot of issues. Don't you think something was changed on your server?


like what exactly ??
CTGO.co LLC

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4136
  • Karma: +202/-0
    • View Profile
I meant if your software (like AbanteCart) works fine for some time lets say few month and then you have many problems like 403 errors, not visible products ....etc this mean problem not in software but in changes made by someone on your server.
“Chuck Norris is so amazing.”
― Mother Teresa

Offline SAMY

  • Full Member
  • ***
  • Posts: 190
  • Karma: +4/-21
  • CTGO.co LLC
    • View Profile
    • CTGO.co LLC
I meant if your software (like AbanteCart) works fine for some time lets say few month and then you have many problems like 403 errors, not visible products ....etc this mean problem not in software but in changes made by someone on your server.

I know abantecart is very good software, help me fix this please. what shall i do in this case??
CTGO.co LLC

Offline abantecart

  • Administrator
  • Hero Member
  • *****
  • Posts: 4150
  • Karma: +251/-9
    • View Profile
    • Ideal Open Source Ecommerce Solution
Post more details about this error.
Any errors in the logs?
We need your help to build better free open source eCommerce platform for everyone.
See how you can help

Offline SAMY

  • Full Member
  • ***
  • Posts: 190
  • Karma: +4/-21
  • CTGO.co LLC
    • View Profile
    • CTGO.co LLC
Post more details about this error.
Any errors in the logs?


i am trying to find the subcategories which I created before 403 error but now i can not find them on website, i see them they are existing on control panel and i see them, i checked them 1 by 1 and saw that all of they has URL but when you search on website you cannot find them by results. Also i tried to create new subcategory but as you see in the screenshot i got all this big message on the screen in red color which hiding behind it the place where i should give a name for new subcategory, there is a problem in the thumbnail file which i thing someone did a mistake related to that folder and now all pictures of subcategories gone somewhere.  what shall i do in this case please? in advance thanks for your support...
CTGO.co LLC

Offline SAMY

  • Full Member
  • ***
  • Posts: 190
  • Karma: +4/-21
  • CTGO.co LLC
    • View Profile
    • CTGO.co LLC
Post more details about this error.
Any errors in the logs?

any possibility to fix it and get it back to normal situation as it was before??  thank you
CTGO.co LLC

 

Powered by SMFPacks Social Login Mod