Author Topic: uploading pictures  (Read 639 times)

CTGO.co

  • Guest
uploading pictures
« on: December 15, 2018, 05:36:48 AM »
hello,


from website control panel system>settings>appearance , when I try to upload or edit website logo, email logo and icon pictures, as seeing in the screenshot, what to do in this case please?? thanks

Offline abantecart

  • Administrator
  • Hero Member
  • *****
  • Posts: 4152
  • Karma: +251/-9
    • View Profile
    • Ideal Open Source Ecommerce Solution
Re: uploading pictures
« Reply #1 on: December 16, 2018, 09:18:13 PM »
The image is too small to see the error.
What errors do you get in the application log on the screen?
Please post details.
We need your help to build better free open source eCommerce platform for everyone.
See how you can help

CTGO.co

  • Guest
Re: uploading pictures
« Reply #2 on: December 17, 2018, 04:38:04 AM »
The image is too small to see the error.
What errors do you get in the application log on the screen?
Please post details.

thanks for commenting on my post,
you can see the screenshot very clearly from next link: https://www.facebook.com/2185453948386288/photos/a.2185455371719479/2185455335052816/?type=3&theater

regards

Offline abantecart

  • Administrator
  • Hero Member
  • *****
  • Posts: 4152
  • Karma: +251/-9
    • View Profile
    • Ideal Open Source Ecommerce Solution
Re: uploading pictures
« Reply #3 on: December 17, 2018, 07:17:10 AM »
There is no error in the image that you posted. This is just output of JASON.
Possibly something wrong with your JavaScript. Check if you have any JavaScript error in the browser.

If not, check the error log.
We need your help to build better free open source eCommerce platform for everyone.
See how you can help

CTGO.co

  • Guest
Re: uploading pictures
« Reply #4 on: December 17, 2018, 08:01:00 AM »
There is no error in the image that you posted. This is just output of JASON.
Possibly something wrong with your JavaScript. Check if you have any JavaScript error in the browser.

If not, check the error log.


thanks for your reply, actually this appeared after 403 error on control panel and website, when i contacted hosting co. they said we solved it and turned off Modsecurity. but when and sent me some picture from Cpanel description the solve way as appearing in the screenshot from next link: https://www.facebook.com/2185453948386288/photos/a.2185455371719479/2185537571711259/?type=3&theater ,


on website, there is a  subcategory which not appears in the search engine of website due to thumbnail folder which lost as you can see more from the screenshot on next link: https://www.facebook.com/permalink.php?story_fbid=2185540608377622&id=2185453948386288 , I see all subcategories and everything else from website control panel but on website there is missing the subcategory of (fabrics). any suggestions please? thanks and regards



« Last Edit: December 17, 2018, 08:03:29 AM by CTGO.co LLC »

CTGO.co

  • Guest
Re: uploading pictures
« Reply #5 on: December 18, 2018, 03:57:34 AM »
hello guys!

in the next link you will see a screenshot for tow abantecart software, one of them fresh installed directly to www.ctgo.co and the old installed in 2017 on www.shop.ctgo.co, where you will see the question mark is about sub-domain problem which i couldn't fix it and i need your help in this issue, in advance thanks for your help.
Note: both of them opened in the same browser and no errors with JavaScript...
regards

link to screenshot: https://www.facebook.com/permalink.php?story_fbid=2186061144992235&id=2185453948386288&__xts__

 

Powered by SMFPacks Social Login Mod