Author Topic: First abantecart installation error!!  (Read 210 times)

Online tajrean

  • Newbie
  • *
  • Posts: 14
  • Karma: +2/-0
    • View Profile
First abantecart installation error!!
« on: January 12, 2019, 02:05:34 PM »
Hello,

During my first installation, an error occured (attached the screenshot of an error#). It was in my localhost. Can anyone fix it? I would really appreciate it.

The version i tried installing was Latest released version of AbanteCart  1.2.13

Regards,
« Last Edit: January 12, 2019, 02:18:11 PM by tajrean »

Offline abantecart

  • Administrator
  • Hero Member
  • *****
  • Posts: 4139
  • Karma: +250/-9
    • View Profile
    • Ideal Open Source Ecommerce Solution
Re: First abantecart installation error!!
« Reply #1 on: January 13, 2019, 06:32:55 PM »
By default, the maximum execution time for PHP scripts is set to 30 seconds.

You can control the amount of time PHP allows scripts to run by changing the max_execution_time directive in your php.ini file.

Locate your php.ini file on your server/localhost  and increase max_execution_time setting.

The setting value is very dependent on your computer configuration. On localhost you can set it much higher than basic setting
We need your help to build better free open source eCommerce platform for everyone.
See how you can help

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4030
  • Karma: +201/-0
    • View Profile
Re: First abantecart installation error!!
« Reply #2 on: January 13, 2019, 11:14:10 PM »
You can also try bitnami stack for localhost https://bitnami.com/stack/abantecart
“Chuck Norris is so amazing.”
― Mother Teresa

Online tajrean

  • Newbie
  • *
  • Posts: 14
  • Karma: +2/-0
    • View Profile
Re: First abantecart installation error!!
« Reply #3 on: January 15, 2019, 08:59:15 PM »
By default, the maximum execution time for PHP scripts is set to 30 seconds.

You can control the amount of time PHP allows scripts to run by changing the max_execution_time directive in your php.ini file.

Locate your php.ini file on your server/localhost  and increase max_execution_time setting.

The setting value is very dependent on your computer configuration. On localhost you can set it much higher than basic setting

Thanks for the reply. Increasing didnt help. But I did something else that worked out.  :) :) :)

 

Powered by SMFPacks Social Login Mod