Author Topic: Critical Error Upgrading from 1.2.12 to 1.2.13  (Read 39 times)

Offline mimadegiftco

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Critical Error Upgrading from 1.2.12 to 1.2.13
« on: August 07, 2019, 01:25:46 AM »
Please Help I tried to update a live site(I know I am not supposed to but I don't know otherwise) now it immediately returned a critical error. I am trying to get to current version.

Offline SAMY

  • Full Member
  • ***
  • Posts: 218
  • Karma: +5/-21
  • SAMY
    • View Profile
Re: Critical Error Upgrading from 1.2.12 to 1.2.13
« Reply #1 on: August 07, 2019, 01:02:59 PM »
hi!


try to change the permissions the upgrade from 1.2.12 to 1.2.13 then to 1.2.14 then to 1.2.15. If that not worked then you need to backup your database from Cpanel and public_html folder from FileZilla and download them to your PC.


If you already saved your public_html files and database, I advice to install last version 1.2.15 of Abantecart after creating Database on server then just upload your database and public_html. you have to be sure you created database on server same as it was in the old version.


Regards
Thanks Abantecart for being in my life & for your Support
REGARDS
SAMY

 

Powered by SMFPacks Social Login Mod