Author Topic: Errors with checkouts in new version of 1.2.16  (Read 428 times)

Offline everchanging

  • Jr. Member
  • **
  • Posts: 84
  • Karma: +9/-0
    • View Profile
    • Ancient Greece Reloaded
Errors with checkouts in new version of 1.2.16
« on: May 19, 2020, 08:59:27 PM »
Hi guys,

I have upgraded to the newest version and I did not receive any errors or whatsoever.

Nevertheless, I have 2 issues:

1. I tried to install the fast checkout extension and got a critical error (see attachment)

2. If I try to make an order as a registered user there are no issues.
However, when I try to make an order as a guest I cannot proceed to the final steps of checkout because I get the following error (see attachment):

Enter your code, hit the "Apply Coupon" button and watch your discount instantly be applied to your order.

There is no coupon for a guest so how on earth do I get this error?

Any ideas and suggestions?
« Last Edit: May 19, 2020, 09:17:36 PM by everchanging »
"I know one thing; that I know nothing"

Offline Basara

  • Administrator
  • Hero Member
  • *****
  • Posts: 4577
  • Karma: +223/-0
    • View Profile
Re: Errors with checkouts in new version of 1.2.16
« Reply #1 on: May 20, 2020, 01:30:20 AM »
Hello.
Please check errors in the AbanteCart error log
“Chuck Norris is so amazing.”
― Mother Teresa

Offline everchanging

  • Jr. Member
  • **
  • Posts: 84
  • Karma: +9/-0
    • View Profile
    • Ancient Greece Reloaded
Re: Errors with checkouts in new version of 1.2.16
« Reply #2 on: May 20, 2020, 02:00:44 AM »
Hi Basara, and thanks for the reply.

Frankly speaking while looking at the error log I couldn't make much out of it and thus, I did copy and send it to you as it is (see attachments... due to its size it is split in 2 parts).

If you are able to make something out of it please let me know.
"I know one thing; that I know nothing"

Offline abolabo

  • core-developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1816
  • Karma: +264/-11
  • web for all, all for web!
    • View Profile
    • AbanteCart
Re: Errors with checkouts in new version of 1.2.16
« Reply #3 on: May 20, 2020, 03:57:13 AM »
Looks like an issue in your template .
Your error log full of some data dump.
Code: [Select]
extensions/camila_theme/core/camila_theme_hook.phpPlease ask vendor of this template on the our marketplace.
“No one is useless in this world who lightens the burdens of another.”
― Charles Dickens

Offline everchanging

  • Jr. Member
  • **
  • Posts: 84
  • Karma: +9/-0
    • View Profile
    • Ancient Greece Reloaded
Re: Errors with checkouts in new version of 1.2.16
« Reply #4 on: May 20, 2020, 04:15:45 AM »
Thanks Abolabo for the reply.

Will contact him and get back to the topic with an update about the case  :)
"I know one thing; that I know nothing"

Offline everchanging

  • Jr. Member
  • **
  • Posts: 84
  • Karma: +9/-0
    • View Profile
    • Ancient Greece Reloaded
Re: Errors with checkouts in new version of 1.2.16
« Reply #5 on: May 20, 2020, 04:21:44 AM »
PS: Abolabo, is the issue of why I cannot install the fast checkout extension related to what you stated as well?
"I know one thing; that I know nothing"

Offline abolabo

  • core-developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1816
  • Karma: +264/-11
  • web for all, all for web!
    • View Profile
    • AbanteCart
Re: Errors with checkouts in new version of 1.2.16
« Reply #6 on: May 20, 2020, 05:42:31 AM »
PS: Abolabo, is the issue of why I cannot install the fast checkout extension related to what you stated as well?

I don't know. Your error log does not shows all errors. I see only errors related to the your template.
“No one is useless in this world who lightens the burdens of another.”
― Charles Dickens

 

Powered by SMFPacks Social Login Mod