Please help us to make AbanteCart Ideal Open Source Ecommerce Solution for everyone.

Support AbanteCart eCommerce

Author Topic: Bluehost Action Required: Upgrade you PHP Software  (Read 132 times)

Offline johnsma2000

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Bluehost Action Required: Upgrade you PHP Software
« on: October 09, 2020, 11:22:55 AM »
Bluehost Action Required: Upgrade you PHP Software
THE Message I got from BlueHost: In an ongoing effort to bring you the very best products and services, we’re excited to announce that we will be upgrading all of our servers to newer versions of PHP. In addition to improved data processing, which can boost your site’s speed and performance, you’ll also gain increased security. Newer versions of PHP have more frequent security updates to help protect your site against unwanted hacks or malware. I found out they are upgrading to Version 7.4

How do I determine what PHP Version AbanteCart is using?
If AbanteCart isn't using PHP Version 7.4 how do I upgrade this?
TIA,
Melissa

Offline llegrand

  • Hero Member
  • *****
  • Posts: 1597
  • Karma: +449/-3
    • View Profile

 

Powered by SMFPacks Social Login Mod