Please help us to make AbanteCart Ideal Open Source Ecommerce Solution for everyone.

Support AbanteCart eCommerce

Author Topic: upgrade to 1.1.6  (Read 1738 times)

Offline artist3412

  • Full Member
  • ***
  • Posts: 117
  • Karma: +16/-0
    • View Profile
    • In The Wind Creations
upgrade to 1.1.6
« on: July 23, 2013, 07:07:46 PM »
I'm not sure what this means when I go to use the upgrade option in my message about upgrade to 1.1.6:

NOTE: If you plan to upgrade via admin, you need to replace below file before you can start upgrade. 
File to replace from upgrade package: public_html/admin/controller/pages/tool/package_installer.php

Where do I find the file to replace the original with?
Thanks in advance
To send light into the darkness of men's hearts - such is the duty of the artist.  ~Schumann

Offline abolabo

  • core-developer
  • Administrator
  • Hero Member
  • *****
  • Posts: 1782
  • Karma: +247/-11
  • web for all, all for web!
    • View Profile
    • AbanteCart
Re: upgrade to 1.1.6
« Reply #1 on: July 24, 2013, 04:51:04 AM »
you need to replace file if you plan to upgrade without ftp. Otherwise replacement not needed.
In case when your web-server does not support ftp-connections you need to replace file (save by "raw "button)
“No one is useless in this world who lightens the burdens of another.”
― Charles Dickens

 

Powered by SMFPacks Social Login Mod