Please help us to make AbanteCart Ideal Open Source Ecommerce Solution for everyone.

Support AbanteCart eCommerce

Author Topic: trouble displaying images  (Read 2995 times)

Offline sam

  • Newbie
  • *
  • Posts: 16
  • Karma: +1/-0
    • View Profile
trouble displaying images
« on: July 28, 2013, 03:02:00 AM »
Finally got the Products with images CSV import to work properly without any errors.  However,not all my images are being displayed. about 15%of themare either representby a blue Image Icon, Blank Outlined box, or a colasped image area..yet the name and pricing is there..Any one with an idea?  (same format used on all).  Additionally, the information I pulled directly from a fully functional CubeCart installation (UPS) is not working with AbanteCart.


Offline abantecart

  • Administrator
  • Hero Member
  • *****
  • Posts: 4198
  • Karma: +256/-9
    • View Profile
    • Ideal Open Source Ecommerce Solution
Re: trouble displaying images
« Reply #1 on: August 01, 2013, 11:46:51 AM »
Keep in mind that if you update products with CSV (import) or direct SQL update you will need to clear cache in AbanteCart. This is in System -> Cache.

We need your help to build better free open source eCommerce platform for everyone.
See how you can help

Offline sam

  • Newbie
  • *
  • Posts: 16
  • Karma: +1/-0
    • View Profile
Re: trouble displaying images
« Reply #2 on: August 07, 2013, 04:12:04 AM »
I'm not a programmer but when I'm getting  the following error message missing at a high rate, a few need uploading, however verified the others in relation to below

2::warning    chmod(): No such file or directory in /hermes/bosoraweb096/b2470/ipg.webspecialbiz/core/lib/image.php on line 72

[my images pics are located in]  /resources/images/myImages




(also a having a problem w/UPS)

 

Powered by SMFPacks Social Login Mod