Recent Posts

Pages: [1] 2 3 ... 10
1
General Support / Re: Embed Code and Add product to order - mishap
« Last post by soapingsupply on Today at 10:33:57 AM »
Sorry for the confusion there were 2 topics for my post. 

First Problem.

The video is for the add product in the orders section.

Quote
if a picture is worth 1k words then a video might help.

product add problem from order screen

newbielink:https://www.youtube.com/watch?v=2lYDJPa32aI&feature=youtu.be [nonactive]


Second problem


The text underneath is just about the simple return in the blurb section. 

Quote
As far as the embed code - there was a simple return in the blurb that was causing the error.  As in going into the blurb and hitting the enter key and nothing else. - just erased that and it worked.

Thanks!
2
General Support / Re: The coupon is not working correctly
« Last post by gelnailr on Today at 09:46:40 AM »
Yes, you're right, there on the basket page! Thank you so much for the help!
3
General Support / Re: The coupon is not working correctly
« Last post by Basara on Today at 09:33:21 AM »
Hello.

After you apply coupon you should see in cart page too
4
General Support / Re: The coupon is not working correctly
« Last post by gelnailr on Today at 09:30:11 AM »
On the edit page coupon I reduced the total amount of one ruble. Works! Great!!
But the question on the name of the coupon. The name of the coupon should be on the cart page or on order confirmation page? On the cart page I can't see it on the confirmation page I see it.
5
General Support / Re: The coupon is not working correctly
« Last post by Basara on Today at 07:30:23 AM »
Try to set Coupon Amount reguired less than in cart.
6
General Support / Re: The coupon is not working correctly
« Last post by gelnailr on Today at 07:28:16 AM »
HI!
This are screenshots of my test. Nothing has changed.
My abanteCart version 1.2.11.
I checked what was added to cart the same product that is added to the edit page of the coupon.
I cleaned the cache in the admin and in the browser.
In Admin> Extensions> Order Totals>Coupon status is ON and the type is Discount.
Can't understand what I'm doing wrong((
7
General Support / Re: The coupon is not working correctly
« Last post by Basara on Today at 05:39:03 AM »
I have run a few test even n your language in latest AbanteCart and cant replicate it. Also the name of coupon entered in admin is visible in storefront so do you have latest AbanteCart installed?
When you apply coupon make sure you add same products added in coupon edit page
8

Hi. In old devices browser is also outdated, maybe just a browser glitch  ???
9
Extension Support / Re: USPS extension on but not showing up
« Last post by abolabo on Today at 03:57:02 AM »
How do I check the XML sent to the USPS's API and the response?

hi.
You can open file public_html/extensions/default_usps/storefront/model/extension/default_usps.php and put inside something like that
Code: [Select]
$this->log->write(var_export($xml,true));
before curl-request, in line 231
Then see xml in your error-log on admin side
10
www.inspired-designco.com

Responsive works fine on all devices: desktop, laptop, android phone, android tablet, iphone, ipad. 

On ipad, if you change from portrait to landscape, or landscape to portrait, responsive works fine.

However, if you then change back to the original orientation from when the page loaded, responsive quits working until you navigate to different page.  Then it's the same thing all over again. 

This only happens on my ipad.  On my phones and other tablets, i can flop them back and forth all day and the site renders fine.   

Can someone with an ipad check this for me?

The only ipad I have for checking is a gen 1, which is stuck at iOS 5.1.1.   :-[

Any ideas on what the cause may be?

Thx.
Pages: [1] 2 3 ... 10

Cheap Prom dresses 2018