Recent Posts

Pages: [1] 2 3 ... 10
1
Support / Re: AbanteCart core v.1.2.12 NOT EXIST
« Last post by Earl Hickey on Today at 05:03:26 AM »
Yeah I thought just that too but tried on chrome, firefox and edge...all caches cleaned but still same issue on all 3.
2
Support / Re: AbanteCart core v.1.2.12 NOT EXIST
« Last post by Basara on Today at 04:58:51 AM »
I check your link and all seems to be working fine on my end. Try to clear your browser cache or another browser
3
Support / Re: AbanteCart core v.1.2.12 NOT EXIST
« Last post by Earl Hickey on Today at 04:53:56 AM »
Sure did, they said cannot replicate the problem on their end.
4
Support / Re: AbanteCart core v.1.2.12 NOT EXIST
« Last post by Basara on Today at 03:59:02 AM »
Most likely something wrong with your server configuration. Did you contact your hosting support to resolve an issue?

Please read this http://forum.abantecart.com/index.php/topic,3197.msg13640.html#msg13640
5
Support / Re: AbanteCart core v.1.2.12 NOT EXIST
« Last post by Earl Hickey on Today at 03:46:23 AM »
No idea if this would work...but...if just delete & re install would backups from previous install work on new install?
Am thinking this could be just quick & easy fix but not sure if it would work or not.
6
Support / AbanteCart core v.1.2.12 NOT EXIST
« Last post by Earl Hickey on Today at 03:23:31 AM »
OK so a few days ago everything was working mostly ok, now cannot access admin and cannot see products in shop...Is not even loading the page right, it's just a garbled mess with The page you requested cannot be found!
Checked the log via ftp and get this AbanteCart core v.1.2.12 NOT EXIST.
It seemed like the update first worked ok but now can't do a thing with it.
Even set up a new sub domain this morning and cloned the install and that worked for a very short time but now both are jumbled mess that can't do anything with.
Would appreciate some guidance in "dummy" language if someone can spare us a bit of time please.
Cheers
7
How-to questions / Re: RE:recaptcha info
« Last post by jaja on Today at 01:13:28 AM »
It says in the cart that I need also to add my google account number. 

I wonder where that is. Attach screenshot, please  ::)
8
Support / Re: quick question about https and http
« Last post by jaja on Today at 01:10:36 AM »
Theme issue
9
General Discussion / Re: Adding Product
« Last post by zeldalee on February 18, 2018, 11:11:28 PM »
yes thank you so much that does really make sense.
Have a great evening
10
General Discussion / Re: Adding Product
« Last post by llegrand on February 18, 2018, 10:22:16 PM »
Sorry,  didn't understand you  correctly the first time,

Try this,  it saves a couple of steps,  use the breadcrumbs at the right top  -  click on products and it goes back to the Products and the add button.
Pages: [1] 2 3 ... 10