Show Posts


Messages - maxter

Pages: [1] 2 3 ... 5
2
General Support / Re: auto send emails after few weeks
« on: September 25, 2018, 08:50:28 AM »
You will need to create a backend process and set it as cron. The process will check every day for orders that are 4 weeks old and will initiate an email.

As an alternative, you can check the third party services that send marketing emails, such as MailChimp or Campaign Monitor. They might provide something similar.

3
Support / Re: Product items not shows on checkout page
« on: September 24, 2018, 10:40:47 AM »
I can access the site.
I wonder what you did on the site that is constantly reconnecting?

Because of redirects/reload, you might have many other issues.


4
Upgrade / Re: Upgrade glitches from 1.2.12 to 1.2.13
« on: August 24, 2018, 10:20:21 AM »
I wonder why the extension would be gone. There is nothing int he updates disables extensions.
My upgrades went through OK.

5
E-Commerce Laws / Re: age restrictions
« on: August 24, 2018, 10:18:18 AM »

6
General Support / Re: Bad paid support
« on: August 22, 2018, 10:00:49 AM »
Very strange. I am sure there is some sort of miscommunication and hope they will resolve this issue for you.

7
Support / Re: Upgrade Message
« on: August 15, 2018, 09:33:52 AM »
Messages and notifications are updated at the login, as I understand
I agree that might be annoying, but same is on IOS for instance :)

Generally, it is a good practice to update to new versions as there might be critical fixes and new features.

8
Installation and Configuration / Re: removing symbols on top left corner
« on: August 13, 2018, 10:28:18 PM »
i did but not of any block is the reason of those symbols
What are you trying to say?
I wonder why you have such a bad karma. Try to state your questions more clearly and start helping others.

9
Installation and Configuration / Re: log error
« on: August 10, 2018, 08:42:17 PM »
Check your web server log.
You need to check you web server log files. Location can be different server to server. Ask your hosting.

10
Installation and Configuration / Re: can we edit core/lib/mail.php
« on: August 10, 2018, 08:40:39 PM »
Many of these settings are there already.

11
Support / Re: Can't set up email or login to anything
« on: August 10, 2018, 08:39:06 PM »
You need to locate file .../system/logs/error.txt via hosting control panel or FTP.
See what errors you get there.

If you did not change any files or codes you can contact hosting to check this issue for you.

12
Looks like abc_settings database does not exists.

Check the following:

1. See if this table or other tables exists in your database
2. Check configuration file system/config.php
Check that you did not change table prefix in the settings.
You might have different one.

13
Using PHP mail function is always tricky. You need to make sure that PHP is configured properly for this.

System log in the web server will give details.

14
How-to questions / Re: ABANTECART LAST VERSION
« on: August 03, 2018, 09:24:56 AM »
UPPER CASE? Really?
It is very easy to make people frustrated here and get no help.

15
Support / Re: Unexpected Error
« on: April 27, 2018, 06:34:58 AM »
Are you upgrading from 1.2.11? If you try to access admin or storefront, does it open?

Pages: [1] 2 3 ... 5