Show Posts


Messages - macat

Pages: [1] 2 3 ... 8
1
Installation and Configuration / Re: 404 error
« on: July 06, 2017, 02:50:59 PM »
Thank you Basara, that seems to have fixed the disappearing store issue but I still have the turn off popup blocker message popping up, not sure that can be fixed since I do have that option turned off in Firefox my preferred browser.

Thank you for your help I appreciate it.

2
Installation and Configuration / Re: 404 error
« on: July 03, 2017, 04:02:36 PM »
They don't help with 3rd party scripts.

3
Installation and Configuration / Re: 404 error
« on: July 03, 2017, 04:02:38 AM »
Hi,
Thank you, I did find that before I came to the forum and added that to my .htaccess file, didn't help. My store is there again but if I click on that link, it will disappear again.  I have used older versions of AbanteCart cart with no issues but for some reason am having a problem with this version.  In fact I have a store set up using an older version and it works fine.

Anytime I click any tab it get the 404 popup and the message to turn my popup blocker off or some things may not work correctly in admin, my popup blocker IS turned off???

So sad, I really like AbanteCart and want to use it but I don't see how I can in this instance.

4
Installation and Configuration / 404 error
« on: July 02, 2017, 02:00:27 AM »
Installed yesterday, kept getting 404 popup error along with a popup error telling me I had my popup blocker turned on and features in admin may not work correctly and I should turn it off.

Was working in the settings section, clicked the third tab (design I believe), store turned into a 404 page and now can't access it or the admin.

Store was back today but the same exact issues and once again when I clicked the design (or whatever the third tab is in the setting section, 404 page replace the store and no admin or store access again!!??

Store address:

http://www.cat-a-tac-a-tree.com/shop/

5
General Support / File Upload in Demo not working
« on: December 11, 2015, 05:34:42 PM »
Does this feature not work in the demo?  Am testing the store and created a file upload option, getting this error:

Error: Some problem happen with file upload. Check error log for more information

I can't check the error login on the demo??

6
Built-in Features / Re: Global attribute
« on: April 28, 2015, 12:15:05 PM »
So is file upload no longer an option for products?   :-[

7
She paid you guys to import all her products, over 1400 at the time from another cart to AbanteCart cart, that is what I meant. It was a big job with an agreed upon price, I am afraid of messing her store up, it got messed up when she tried upgrading to 1.1.7, I didn't know she was going to do it so don't know what she did.  It ended up being a mess that had to be fixed by abantecart developers at a cost, it was her fault entirely, so wasn't a problem ... non web developers shouldn't mess with stuff they have no knowledge of.

Old Fossil, my post stands out so everyone can see my issue is resolved ...  8)




My client paid you guys to customized her store and move all her products over from another cart, it is not an easy matter to just upgrade it to 1.1.8.  If you remember she tried upgrading to 1.1.7 after the customization and messed everything up and it cost her a pretty penny to have it all fixed after, so I am not willing to try upgrading it and messing it up again.


what do you mean with "paid"
all abantecart teams provide us as a client a free ecommerce including its files and upgrading

these are all free and never pay a penny for just upgrading and it is pretty easy

just refer to this link:

http://www.abantecart.com/ecommerce-documentation/80-installation/core-upgrade/97-abantecart-core-upgrade#Install_manually

and please never try to do customization on AbanteCart codes since it is a system if one part is messed up it affects its overall parts
remember!


Just to try and set the record straight -  yes the software is free and open-source.  The upgrades are also offered free.  However,
Abantecart does do customization work upon request and with an agreed up free for services. Some users need some specific customization that is unique to their operation and not consider to be of use to a wide user base.

8
UPDATE - I talked with my tech support people about a different account that was having problems and they ran a malware scan on my server, nothing was found BUT ever since that it seems to be working correctly, don't why that would make a difference but it seems to have.


If you will look at the very bottom left of the screenshot, the address is very wrong, and some are even worse than this one.  This address is for the Floating Charms category, the screenshot below this one is for the sub category Angels under the Floating Charms category.  That address is even worse.  The main category Floating Charms sometimes goes to the correct looking page but the sub category of Angels goes to what looks like a mobile version, see 3rd screenshot, sometimes the main category Floating Charms also loads a weird mobile version looking page? ???  This is the problem I am having ... I changed it back to the original css and it is still messed up so really don't think the style sheet has anything to do with it, see last screenshot, back to the blue.

  Now after I clear the cache the addresses are OK until I reload the page, see 5th screenshot with correct addresses

9
If you will look at the very bottom left of the screenshot, the address is very wrong, and some are even worse than this one.  This address is for the Floating Charms category, the screenshot below this one is for the sub category Angels under the Floating Charms category.  That address is even worse.  The main category Floating Charms sometimes goes to the correct looking page but the sub category of Angels goes to what looks like a mobile version, see 3rd screenshot, sometimes the main category Floating Charms also loads a weird mobile version looking page? ???  This is the problem I am having ... I changed it back to the original css and it is still messed up so really don't think the style sheet has anything to do with it, see last screenshot, back to the blue.

10
for example, it may start as this:


correct address: http://charmsfromtheheart.net/a b a n t e/scrapbooking_charms  But after reloading the page a few times it looks like this:


correct address: http://charmsfromtheheart.net/a b a n t e/storefront/view/default_html5/stylesheet/resources/image/18/bb/resources/image/18/95/scrapbooking_charms

My client paid you guys to customized her store and move all her products over from another cart, it is not an easy matter to just upgrade it to 1.1.8.  If you remember she tried upgrading to 1.1.7 after the customization and messed everything up and it cost her a pretty penny to have it all fixed after, so I am not willing to try upgrading it and messing it up again.



UPDATE:  Just cleared the cache for products and categories, addresses OK first time I load page, each time I reload, more and more gets added to each address link, this is really driving me crazy, what is causing this?
Let me clarify. What do you mean by "more and more gets added to each address link"?
Do you refer to cache file?
I see that you use 1.1.6. There were number of improvements to cache management up to 1.1.8

11
UPDATE:  Just cleared the cache for products and categories, addresses OK first time I load page, each time I reload, more and more gets added to each address link, this is really driving me crazy, what is causing this?

It is happening again, I have done or changed nothing since it was working? ???  What is going on?  I did the htaccess fix, added my folder to the rewrite line and it was fine for I don't even know how long.  The site itself is taking forever to load and the addresses are all wrong again.  Any idea how to permanently fix this?  This client has thousands of products and is constantly adding new ones, trying to go into each one and fix it manually is not realistic.

12
Lee,
Thank you for the feedback, the SEO Urls are off and I forgot the message board automatically changes anything using the word a b a n t e (without the spaces) into AbanteCart, the store URL is http://charmsfromtheheart.com/a b a n t e (without the spaces), so the URL path IS correct.

correct address: http://charmsfromtheheart.net/a b a n t e/index.php?rt=product/category&path=7, it seems to be adding index.php/resources/  to each address  --  http://www.charmsfromtheheart.net/a b a n t e/index.php/resources/index.php?rt=product/category&path=121

Any other ideas as to why this is happening???

Quote
This is what I have in the store settings, which is the correct address path:

http://charmsfromtheheart.net/AbanteCart/

Lee, I went ahead and did what you said and it seems to have fixed the address but I am still getting the same error, so don't know how long that will stay fixed.  Thank you for the advice.

13
This is what I have in the store settings, which is the correct address path:

http://charmsfromtheheart.net/AbanteCart/

14
General Support / Getting this error, category addresses all messed up
« on: April 13, 2014, 05:14:13 AM »
The home page is fine but every category link is all messed up and goes to waht looks like a mobile version.  How can I fix this and what is causing it???  Using version 1.1.6

Home page
    looks fine

Product link   site all messed up

2014-04-13 4:43:42 - App Warning:  AbanteCart core v.1.1.6 Warning: Accessing store with unconfigured or unknown domain. Check setting of your store domain URL in System Settings . Loading default store configuration for now. in /home/charmsfr/public_html/AbanteCart/core/lib/config.php on line 151
2014-04-13 4:44:00 - App Warning:  AbanteCart core v.1.1.6 Warning: Accessing store with unconfigured or unknown domain. Check setting of your store domain URL in System Settings . Loading default store configuration for now. in /home/charmsfr/public_html/AbanteCart/core/lib/config.php on line 151
2014-04-13 4:44:04 - App Warning:  AbanteCart core v.1.1.6 Warning: Accessing store with unconfigured or unknown domain. Check setting of your store domain URL in System Settings . Loading default store configuration for now. in /home/charmsfr/public_html/AbanteCart/core/lib/config.php on line 151

15
Support / Re: File Upload Option Looks Weird??
« on: September 04, 2013, 06:31:21 PM »
      Hi,
    It is a global attribute in the 1.1.5 and 1.1.6 versions, are you running one of those? I am not sure if it is in any earlier versions, those are the only two I have used.

You go to catalog, global attributes, then click the insert top right of page. Name it what you want, file upload, add photo, or whatever, then under Attribute type, choose product option and for Element type, choose file.  Save it and now you have the file upload option that can be used on any product under the options tab.  Let me know if you need anything else.


Hi, im interested to hear were you got the file upload from. i need one for my abantecart to.

Pages: [1] 2 3 ... 8

Powered by SMFPacks Social Login Mod